Do you get an error upon every restart in 8.1?

Discussion in 'Windows 8' started by Ultra Male, Dec 21, 2014.

  1. Ultra Male

    Ultra Male MDL Expert

    May 30, 2014
    1,127
    503
    60
    After doing all the Windows updates on a clean install of 8.1 Pro x64, when I restart, I would get an error message but it's too quick for me to even read or write it. This is even without any drivers or software installed yet. It's random, happens a lot but one out of 5 times it wouldn't happen and the restart would happen normally....

    anyone else?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,836
    3,924
    180
    Nope

    Check event logs

    Windows Logs > System
     
  3. nicktorn

    nicktorn MDL Member

    Aug 24, 2012
    131
    14
    10
    CSC.exe error? I get those from time to time upon shutting down or restarting. This seems to be common when you have a lot of Visual C++ installs, some conflict somewhere. Never had a problem other than it looking tacky.
     
  4. OldMX

    OldMX MDL Senior Member

    Jul 30, 2009
    426
    143
    10
    #4 OldMX, Dec 22, 2014
    Last edited: Dec 23, 2014
    No Ian82, its destiny messing with your head because we all love hearing your bulls**t and how you format your computer 5 times a day to reach "perfection"...keep trying till you get no errors.
     
  5. Mutagen

    Mutagen MDL Addicted

    Feb 18, 2013
    579
    122
    30
    I think you meant ian82. At any rate, the topic is pruely technically oriented, and as such it benefits the MDL community to solve it. If the event logs don't reveal anything, take a video with a phone or handycam. That should capture the fleeting error message.
     
  6. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,680
    10,126
    210
    Anti-virus programs typically load just before desktop shows. Did you install one of those?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Brainsuck

    Brainsuck MDL Addicted

    Oct 9, 2009
    666
    156
    30
    Mswebcheck.dll On the Shut Down not all the time and it hasn't did it for awhile
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Ultra Male

    Ultra Male MDL Expert

    May 30, 2014
    1,127
    503
    60
    I'm gonna install Windows 8.1 Pro again but this time I won't uninstall the Metro Apps. I read somewhere that uninstalling the metro apps (I usually uninstall all the ones I can) would lead to this error...... didn't happen when I first installed it, but 2 reboots and the error started....this is without installing anything just after doing all the Windows updates
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Ultra Male

    Ultra Male MDL Expert

    May 30, 2014
    1,127
    503
    60
    oh no this is on a clean install with nothing else installed d00d
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,680
    10,126
    210
    No, that's not the case. I wouldn't recommend making registry tweaks though. Those can have adverse affects sometimes if you mod them in an incorrect way such as the way people disable UAC.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Ultra Male

    Ultra Male MDL Expert

    May 30, 2014
    1,127
    503
    60
    #11 Ultra Male, Dec 27, 2014
    Last edited: Dec 27, 2014
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Ultra Male

    Ultra Male MDL Expert

    May 30, 2014
    1,127
    503
    60
    Right, so I did another clean install, this time I set this up as a new PC but all my Metro apps and settings still came back :rolleyes:

    This time I did things differently, usually I was always disabling BING from the IE 11 search addons and changing it to Google, I was also deleting the Accelerator like Bing Maps and Big Translate and replacing them with Google's, this time I didn't touch any of that.

    No errors even after installing all the drivers / all my apps

    after 48 hours, I wanted to restart and the moment I did I got the quick explorer.exe error message

    upon checking the event log, this is the info I see:

    I don't understand what could this error be, any ideas?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Snuffy

    Snuffy MDL Expert

    Jan 7, 2008
    1,199
    595
    60
    1. After doing all the Windows updates on a clean install of 8.1 Pro x64, when I restart, I would get an error message but it's too quick for me to even read or write it.
    2. I'm gonna install Windows 8.1 Pro again but this time I won't uninstall the Metro Apps.

    He's not really clean on WTH he really is doing.... If its CLEAN then let it be CLEAN. its not clean if he uninstalls Metro Apps.

    now
    3. I read somewhere that uninstalling the metro apps (I usually uninstall all the ones I can) would lead to this error...... didn't happen when I first installed it, but 2 reboots and the error started....this is without installing anything just after doing all the Windows updates

    do wish he would make his mind on what he is doing or not doing ... that is causing the errors...
    maybe he is using cmd prompt run j-lawrence.exe when it should be cmd prompt [as admin] run j-lawrence.bat
     
  14. Ultra Male

    Ultra Male MDL Expert

    May 30, 2014
    1,127
    503
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...