Do you have problems with:

Discussion in 'Windows 7' started by gorski, Dec 3, 2009.

  1. gorski

    gorski MDL Guru

    Oct 21, 2009
    2,848
    734
    90
    Well, after a while of using W7 Ultimate 64b on Acer Aspire 5920G [I couldn't modify the BIOS, as the tools just wouldn't start, as I reported here already], activated using Daz Loader 1.7.5 [many thanx, m8s who are doing this for us!!!! :)], here are some of my "discomforts with/complaints/suggestions how to improve" W7 [allegedly, M$ spies are here, so they have a chance of actually doing something useful and decent :D]:

    1) In Windows Explorer -> trying to open the "tree" and when one chooses a sub-folder - it falls to the bottom of the window, not like before, when it went to the top of the window, showing you that folder and below it its sub-folders; as things are in W7 one can't even see the sub-folders of the folder one wishes to see, which is stupid, as you then must drag it all up, so you can get into the folder you wish to see, wasting your time...

    2) The extra signs on my Acer Aspire laptop, like Euro and $ signs to the bottom right of the keyboard, are not functioning...

    3) Also, the extra multimedia functions - but that seems to be Acer's problem, not having written the extra SW for their machines [or some drivers, for that matter]...

    4) Sometimes when I start, for instance, Live Messanger, the webcam driver installation begins, knocking out the already installed [USB device] drivers and then "the device couldn't be installed" and I have to do a restart to get it going again, in all apps, like Firefox [Google chat] etc.

    5) If one is downloading something, a new window opens to save the file somewhere -> create new folder -> the folder doesn't open after naming it and hitting Enter or clicking next to it; instead, it falls to its alphabetical place, then you have to chase it to open it, unlike in Vista, when it automatically opened, which was better and logical

    ------------------on a different machine---------------

    6) On an older laptop [Compaq Presario M2000] the sound suddenly "disappears" and a restart is a must...

    -------------------generally speaking------------------

    7) I think we need a "cancel" option when automatic installation of drivers/devices begins [thanx to this board I know how to disable the automatic installation of drivers/devices but if that is de-activated there is a serious problem in installing other, new drivers/devices after that, as sometimes they must be installed "automatically", i.e. when plugged into the USB port [my Canon Pixma MP630 printer, for instance]...

    How about you? Anyone agrees with the above - do you have the same problems, to begin with?

    What have you noticed in "normal" functioning of W7, once installed...???
    What would you have improved/corrected or even added?!?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. gorski

    gorski MDL Guru

    Oct 21, 2009
    2,848
    734
    90
    No problems at all?:) I can't believe I got them all... :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. eaponte23

    eaponte23 MDL Member

    Sep 29, 2008
    120
    0
    10
    #1 made me lol cause this annoys me alot. hahaha
     
  4. Rupert

    Rupert MDL Novice

    Dec 4, 2009
    2
    0
    0
    #1 is REALLY annoying, yup
     
  5. gorski

    gorski MDL Guru

    Oct 21, 2009
    2,848
    734
    90
    Noticed anything else, maybe?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    #5 I find kinda annoying aswell, when having a really big folder with tons of files...

    #2 you should read up on Acer website. Maybe there is a solution ?

    #3 try to find the devices brands and types, and look for drivers through google.

    #4 disable the webcam, unless you plan on using it often.
     
  7. gorski

    gorski MDL Guru

    Oct 21, 2009
    2,848
    734
    90
    4) That is no solution...:(

    2 & 3) It seems they are simply not yet ready for W7... :confused:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    4) I thought it might not be :(

    2 & 3) I guess patience and some hope for new drivers ?
     
  9. gorski

    gorski MDL Guru

    Oct 21, 2009
    2,848
    734
    90
    Indeed. We wait and hope they REALLY take into consideration these things, too...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. gorski

    gorski MDL Guru

    Oct 21, 2009
    2,848
    734
    90
    Btw, every so often I lose a few signs while typing [Firefox 3.5.5 or Word 2010 Beta], which indicates that my W7 briefly freezes the machine, so no input is possible.

    Sometimes, when I have two Firefox windows open, one is completely unresponsive for a while...

    I have 2x2GHx dual core and 4GB RAM... Weird, just weird!!!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. kesper

    kesper MDL Junior Member

    Sep 6, 2008
    65
    0
    0
    I am using Acer Aspire 5920G. Flashed my bios in x64 W7 using WinPhlash64 which really so hard to find it in the first place.

    I had tried both x64 and x32 which I am using now. Both in 5920G no problems whatsoever. Only bug so far is if you install Intel Storage Manager during every bootup "Please Wait ....." screen, you really have to wait for sometime. Other than that, no problems whatsoever.
     
  12. gorski

    gorski MDL Guru

    Oct 21, 2009
    2,848
    734
    90
    Good to know!;) Much obliged!!!! :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...