Do you miss the Windows 7 Control Panel?, Here's a fix

Discussion in 'Windows 7' started by dobbelina, Aug 16, 2016.

  1. dobbelina

    dobbelina MDL Senior Member

    Apr 2, 2009
    425
    509
    10
    #1 dobbelina, Aug 16, 2016
    Last edited: Aug 16, 2016
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. XxBrazilianoxX

    XxBrazilianoxX MDL Member

    Oct 5, 2011
    198
    20
    10
    Or you could just right click start and select Control Panel!
     
  3. Full inu

    Full inu MDL Senior Member

    Jun 9, 2015
    487
    124
    10
    Settings app be like: Just leave me alone!
    :biggrin:
     
  4. dobbelina

    dobbelina MDL Senior Member

    Apr 2, 2009
    425
    509
    10
    Sorry, didn't see that at first.
    I'm using classic shell :rolleyes:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Mr GRiM

    Mr GRiM MDL Junior Member

    Sep 4, 2012
    84
    119
    0
    Or just go to Settings > Personalization > Themes > Desktop Icon Settings check the control panel and OK.
     
  6. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,316
    120

    Indeed, it's there since the stone age

    More lazy people can just drag the control panel icon from the start menu.

    In short that's a fix for a non existent problem :biggrin:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. hb860

    hb860 MDL Addicted

    May 7, 2010
    990
    1,778
    30
    win+r -> control -> enter
    I am also using classic shell in Windows, i have disabled its context menu
    So I have Win+X with right click
    and Classic Shell menu with shift right click.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...