domain issue

Discussion in 'Windows 7' started by lunar21, Mar 28, 2011.

  1. lunar21

    lunar21 MDL Addicted

    Dec 14, 2008
    755
    267
    30
    Hello everyone,

    I have a few questions I need to ask as I am having some problems. We are trying to set up a domain for our part of the network at our university (I work in th IT department of a uni). We are trying to test out win7. We have set it up to where it is under the main part of the domain, but it is not going under our part of the domain (that is problems number 1). Number 2 is currently when users login, after the do the ctrl-alt-del to get the login screen, they see the name of the last person who logged in (in this case, the admin, since we are still testing). What do I do to get it to where when someone ctrl-alt-del, they will see the old drop down login? We do not want to have the other users seeing the last user who logged in.

    If anyone knows how to do this please let me know.

    thanks,

    William
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. DPyro

    DPyro MDL Novice

    Mar 21, 2011
    21
    4
    0
    #2 DPyro, Mar 28, 2011
    Last edited by a moderator: Apr 20, 2017
    For number 2.

    Open Regedit, and locate this key:
    Code:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System
    
    In the right pane, double click on DontDisplayLastUserName registry key, and set its value to 1
     
  3. lunar21

    lunar21 MDL Addicted

    Dec 14, 2008
    755
    267
    30
    #3 lunar21, Mar 28, 2011
    Last edited by a moderator: Apr 20, 2017
    (OP)
    Thanks, that did the trick for number 2. Now we just need to find how to get our stupid domain part to work. I hate working in Egypt, I want to go back to the US LOL
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...