Download speed difference

Discussion in 'Windows 7' started by rupsd, May 31, 2010.

  1. rupsd

    rupsd MDL Senior Member

    May 27, 2010
    260
    10
    10
    I currently started using IDM.When i use it in xp i get a speed of 65 kbps while in windows 7 i get only 32kbps?
    :confused:Fellows,any ideas??I heard something related to TCP/IP was far better in w7 compared to xp......
     
  2. rupsd

    rupsd MDL Senior Member

    May 27, 2010
    260
    10
    10
    that is true but the while downloading the same thing....first in w7 and then in xp should not give such a big diff.
    Is there any TCP/IP hack in win 7...i mean something like half-open_limit_fix used in xp
     
  3. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,215
    14,778
    340
    #3 Tito, May 31, 2010
    Last edited: May 31, 2010
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. rupsd

    rupsd MDL Senior Member

    May 27, 2010
    260
    10
    10
    Strange !!Till now I've used only one hack program-loader by DAZ v1.8 in my system n it has already started showing instability.Even in xp where I've applied tons of cracks and patches is still working better.Sometimes it seems xp is more robust than w7
     
  5. kubato

    kubato MDL Member

    Jul 29, 2009
    138
    40
    10
    #5 kubato, May 31, 2010
    Last edited: May 31, 2010
    There are no problems with the DAZ v1.8, it does not affect the TCP stack in any way, It does not do anything other than pass bios start-up address codes and values. If it was buggy then windows would never start.

    There is a definite problem with the stacks in Windows 7 and maybe others MS programs but, I have seen the issues more in Windows 7. I do not have a fix for your problem but, maybe others are seeing my issue too.
    In a LAN where you have a server acting as browse-master; I have 10 PC's and 4 servers all mixes and types.
    In XP, if I browse network neighborhood or whatever MS calls it now, the servers and PC show up fine. In Windows 7 they do not, I have to keep clicking the "recheck arrows" on the right side of the address bar.
    The crazy thing is that if I have a mapped drive, it will work but, browsing network does not show up.
     
  6. rupsd

    rupsd MDL Senior Member

    May 27, 2010
    260
    10
    10
    i know the loader has nothing to do with TCP/IP.....