[Download:] Windows 8-1-1 (Update 1) Language Packs

Discussion in 'Windows 8' started by moderate, Sep 29, 2014.

  1. moderate

    moderate MDL Guru

    Aug 31, 2009
    2,619
    2,120
    90
  2. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    2,909
    317
    90
  3. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    2,909
    317
    90
    I can't install win8.1.1 LP after install Update 2. I get error.
     
  4. Luckie

    Luckie MDL Junior Member

    Jan 14, 2008
    80
    15
    0
    which error? Check the CBS.log for details about setup failures.
     
  5. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    2,909
    317
    90
    the update not applicable to your computer.
     
  6. moderate

    moderate MDL Guru

    Aug 31, 2009
    2,619
    2,120
    90
    Did you try to install KB2938322 or LP_RTM (KB2839636), when you have got that error?
     
  7. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    2,909
    317
    90
    kb2938322.
     
  8. moderate

    moderate MDL Guru

    Aug 31, 2009
    2,619
    2,120
    90
    Then the note in the 1st post apply for you:
    "Note This issue does not occur if you first install a language pack on a Windows 8.1-based computer, and then you install Windows 8.1 Update 2919355."

    Because you have installed LP_RTM and U1 (-355) in correct order, you don't need this (-322). :)
     
  9. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    2,909
    317
    90
    #11 cuteee, Oct 1, 2014
    Last edited: Oct 1, 2014
    I didn't install lp on windows 8.1 and then Update 1. I installed Windows 8.1 Update 1 clean install.