Dual boot activation woes - Please help

Discussion in 'Windows Vista' started by Zepp, Mar 7, 2010.

  1. Zepp

    Zepp MDL Member

    Mar 7, 2010
    103
    4
    10
    Hello!

    Vista Home Premium came on my Acer laptop, but I wiped and reinstalled from a downloaded ISO with a good hash to get it my way, and used ABR loader to activate it offline. Has been great since last Sept when I got it.

    Last week I finally installed the free Win7 upgrade in C:\, moving Vista to D:\ by restoring a backup image to that drive letter. I used a loader to activate W7.

    Prior to using the W7 loader, both OSs were fine. But once I installed the W7 loader, when I boot into Vista I get the ole "this is not a genuine copy of Vista" routine, though I can fully boot into the desktop and use the OS. Any advice on how to uninstall the ABR loader would be appreciated.

    Also, any insight you might have into how dual boot systems work in terms of the BIOS SLIC tables.. ? Can the BIOS hold two strings? Cause I'm wondering if after installing the W7 loader, Vista sees a SLIC 2.1 table, when it's looking for SLIC 2.0, and that's the problem... ?? Or for all I know the 2.1 SLIC is emulated. Is there a way to find this out?
     
  2. domatlapuk

    domatlapuk MDL Expert

    Sep 12, 2009
    1,060
    16
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Zepp

    Zepp MDL Member

    Mar 7, 2010
    103
    4
    10
    Thanks, the Daz loader is what I tried, which worked in W7, but broke Vista. I'll try my query in the W7 forum, since this also concerns that OS. :)