Dual boot screen

Discussion in 'Windows 7' started by Michel, Nov 28, 2009.

  1. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,710
    124
    60
    I have a little question, how do i get rid of the dual boot screen at startup ? I formatted my pc 4 weeks ago to install Windows 7 RTM build on the first hard drive and Windows 7 build 7264 on the second hard drive. Now i formatted my second hard drive to get rid of build 7264 but i still get the dual boot screen at startup (to chose wich version i want to use).

    Is there anyway to get rid of that screen ?
     
  2. SCBrigth

    SCBrigth MDL Senior Member

    May 9, 2009
    479
    66
    10
    You may use msconfig to delete the "extra" OS option in the boot menu, once you have only one OS the boot menu will not appear anymore.

    I used this to get rid of Vista and worked.:)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,710
    124
    60
    Ah thanks for that. I always use msconfig to disable startup programs, never put much attention to those other tabs.
     
  4. asabater

    asabater MDL Member

    Sep 6, 2008
    119
    20
    10
    #4 asabater, Nov 28, 2009
    Last edited: Nov 28, 2009
    use bcdedit from elevated cmd

    For detailed command and option information at the command prompt, type bcdedit.exe /? command

    saludos
     
  5. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,710
    124
    60
    Thanks but the method from SCBrigth worked great.
     
  6. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    Or EasyBCD 2.0

    I think, when dualbooting win7, everyone should have this app.
    Easy as it can get.
     
  7. dareckibmw

    dareckibmw MDL Expert

    Jun 16, 2009
    1,175
    1,192
    60
    There is another way to get rid of that "dual boot" screen:

    1. Boot your computer in to Windows XP.
    2. Ensure you have the Windows 7 DVD image emulated or in the DVD drive.
    3. Go to “Start” and “Run”. Type in “e:\boot\bootsect.exe /nt52 ALL /force” (without quotes, and replacing e: with the drive letter of your Windows 7 DVD).
    4. Restart the computer, and you will notice the boot selection menu is gone.
    5. Format the partition/drive where you had Windows 7 installed.
    6. Remove two files (Boot.BAK & Bootsect.BAK) on your XP drive’s root folder (C, these were backup files of your previous bootloader, now no longer useful.
    7. Optional: Restart to ensure it still works.
    8. Use your partition software to merge your partitions together.

    Tested several times, works like a charm ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. dlonra

    dlonra MDL Novice

    Aug 14, 2009
    43
    0
    0
    I'm not sure, but you can try this (if nothing else works). It's the same after removing Linux (removing grub loader).

    Start you're Windows dvd, click restore, click command and write:
    "Bootrec.exe/FixBoot" and "Bootrec.exe/FixMbr"

    After that you wil not have to choose again.