Dv7-7006ss bad flashing

Discussion in 'BIOS Mods' started by backglass, Feb 18, 2013.

  1. backglass

    backglass MDL Novice

    Jul 26, 2010
    10
    0
    0
    Hi guys,

    I installed the new firmware for the BIOS (sp60271.exe) following the instructions of the HP website.
    In the middle, has stopped and restarted the computer. Now the screen is black and not how to restore bios.

    I followed the instructions htt p://forums.mydigitallife.net/threads/35272-HP-Insyde-BIOS-recovery-steps but when connected isn't LED flash or anything.
    Decrypted the .bin gives me problems and I used the F.05 version (sp56400.exe).

    I installed it on my pendrive the Unified Extensible Firmware. Then, I copied the 01818.BIN.DEC and RSA.SIG to
    H: \ Hewlett-Packard \ BIOS \ Current and i've renamed:
    01818.BIN.DEC -> 01818.bin
    RSA.SIG -> 01818.sig


    I connected the pendrive, I plugged the computer and I pressed the power button while pressing the WIN-B combination and I see nothing flashing

    Thank you very much in advance
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,263
    1,422
    180
    #2 LatinMcG, Feb 18, 2013
    Last edited: Feb 18, 2013
    take HDD out.

    put file in Bios\Previous also!!
    might have to reset cmos by battery unplug.
    find out wht motherboard ID it is. usualy by ram it has a sticker 1818 or which of these u might want to try .bin
    (from platform.ini)

    [Platform_Check]
    Flag=2
    PlatformName1=1818
    PlatformName2=1819
    PlatformName3=181A
    PlatformName4=181B
    PlatformName5=181C
    PlatformName6=181D
    PlatformName7=181E
    PlatformName8=181F
    try all the versions of bios F.0A or older

    if still no go then u might have bad bootblock and needs chip programmed from SPI programmer.