Error 0x80073B92 - 0x2009 during upgrade to Windows 10?!?!?!? [SOLVED]

Discussion in 'Windows 10' started by OOPMan, Jul 30, 2015.

  1. OOPMan

    OOPMan MDL Novice

    Oct 10, 2013
    10
    0
    0
    #1 OOPMan, Jul 30, 2015
    Last edited: Aug 1, 2015
    Hey all, I was just wondering if anyone else has encountered this error attempting to upgrade to Windows 10?

    My machine is dual-boot Windows 7 64-bit Ultimate and Linux. The boot drive is formatted to GPT and my Windows 7 is being marked as Genuine via WindSLIC. Grub 2 is handling the booting process.

    Upgrading Windows 7 to Windows 10 proceeds okay up till the point at which the machine reboots for the first time. This big circular progress dial thing displays on the screen for about a second and then the machine reboots again and returns to the normal Grub bootloader. When I return to Windows 7 and login I get a message along the lines of:

    "Error 0x80073b92 - 0x2009

    Installation failed during SAFE_OS phase.

    Error during PREPARE_ROLLBACK"

    I did some googling of this issue but none of the answers make much sense. I tried disabling my anti-virus (BitDefender). I don't have any USB drives or other USB devices attached besides my keyboard.

    Has anyone else run into this issue?
     
  2. cengizhan

    cengizhan MDL Senior Member

    Jul 29, 2009
    382
    91
    10
    i have windows 8.1 and the upgrade to windows 10 fails with the same error.
     
  3. panchop

    panchop MDL Member

    Jul 26, 2009
    130
    71
    10
    #3 panchop, Jul 31, 2015
    Last edited: Jul 31, 2015
    i think the problem is with UEFI disabled (secureboot maybe)

    update: ok, nevermind, some people with that problem, generally most of them fixed downloading ISO again, maybe corrupted download
     
  4. ini

    ini MDL Novice

    May 24, 2015
    9
    0
    0
    I faced same problem and I downloaded ISO from MS and upgraded, now Windows 10 is activated and running, I will do a clean install today.
     
  5. OOPMan

    OOPMan MDL Novice

    Oct 10, 2013
    10
    0
    0
    I fixed my issue by backing up, reformatting to MBR, disabling UEFI entirely, re-installing Windows 7, activating and then upgrading. I'm not sure why I was even using GPT :)
     
  6. cengizhan

    cengizhan MDL Senior Member

    Jul 29, 2009
    382
    91
    10
    i had to reinstall windows 8.1 and upgrade to windows 10 from DVD. none of the other methods worked. btw uefi is till enabled for me. this wasnt the cause
     
  7. RyanThaDude29

    RyanThaDude29 MDL Novice

    Oct 4, 2008
    11
    0
    0
    You have to disable all non-system internal and external drives. I had the same error numerous times until I disabled all but the system drive. I did it via the BIOS, but you could probably disconnect them as well.