error 0xc00000e9 how do i fix this?

Discussion in 'PC Hardware' started by eltaino1979, Aug 9, 2012.

  1. eltaino1979

    eltaino1979 MDL Novice

    Aug 9, 2012
    1
    0
    0
    #1 eltaino1979, Aug 9, 2012
    Last edited by a moderator: Aug 9, 2012
    I dont have a disc recover or any boot... i get the error of a file
    file:\windows\system32\config\system
    status: 0xc00000e9
    info: windows failed to load because the system registry file is missing or corrupt

    WHAT CAN I DO TO FIX THIS TROUBLE?

    thank you for your time
     
  2. QuantumBug

    QuantumBug MDL Developer

    Mar 7, 2012
    1,485
    1,321
    60
    #2 QuantumBug, Aug 9, 2012
    Last edited: Aug 9, 2012
    First off, you'd best remove you email address as it's not allowed here and you're opening yourself up to spam and malicious emails.

    Try tapping F8 at boot, start in Safe mode with command prompt and run SFC /SCANNOW(at the command prompt).

    Let the scan finish and reboot your machine.
     
  3. EyeC

    EyeC MDL Novice

    Oct 14, 2012
    1
    0
    0
    #3 EyeC, Oct 14, 2012
    Last edited: Oct 14, 2012
    Similar problem with 0xc00000e9, unable to activate safe mode

    I have a similar problem but cannot open in safe mode. How do I get to a command prompt to access the factory partition with the installed software? or how do I install from an .exe file located on a usb? (I downloaded this file off the Dell site for laptops).
     
  4. shuvo joseph

    shuvo joseph MDL Novice

    Nov 28, 2012
    1
    0
    0
    Try this

    1. At first get a pen drive. Install ubuntu directly on the usb flash drive.
    or
    1.Alternatively you can connect your hard drive to other pc that uses Linux.

    2.Now when you are on Linux you can browse you windows system file.
    2.1. Go to folder Windows\System32\config\RegBack
    2.2. Copy the file "system"
    2.3. Go to Windows\System32\config\ rename "system" to "_system" (taking backup)
    2.4. Paste the Windows\System32\config\RegBack\system to Windows\System32\config\
    2.5. Restart windows.
    It worked for me. Hopefully it will work for you as well. If it don't work don't blame me just undo the process, you have the backup.