error code: 0x80070035 network path not found

Discussion in 'Windows 10' started by flyboynm, Apr 4, 2016.

  1. flyboynm

    flyboynm MDL Novice

    May 1, 2011
    20
    0
    0
    I have a system where the user has upgraded from Windows 8.1 to 10. Ever since then, whenever they try to map a drive, they get the error code: 0x80070035 network path not found. I have tried this with other credentials, browsed and as soon as I select the system that has the share it kicks back this error too.

    Fixes I have tried
    NetBIOS over Tcpip (on and off) - didn't work
    Turned off IP6 - didn't fix it
    Regedit to lHKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Service\lanmanworkstation\parameters

    Nothing seems to work. Any other suggestions?
     
  2. kaljukass

    kaljukass MDL Addicted

    Nov 26, 2012
    791
    261
    30
    If the network sharing is turned on and still don't work, would to recommend to try set all settings to default. If still will no success, would help only clean reinstall with default settings.
    You are not the first who speaks about similar problem, usually all have upgraded pc-s, where is missing some settings or they are not correct.
     
  3. OldMX

    OldMX MDL Senior Member

    Jul 30, 2009
    416
    137
    10
    Make sure there are no DNS entries in TCP/IP V4 Properties, leave everything in blank/automatic.
     
  4. oneLess

    oneLess MDL Junior Member

    Aug 15, 2013
    89
    19
    0
    #4 oneLess, Apr 5, 2016
    Last edited: Apr 5, 2016
    on a fresh install xp/7/8.x/10 (on xp one of the 4 settings is not necessary , I think the third)

    I run this .cmd as admin

    instantly no problems with net
    value = "2" meaning autostart of service on boot

    c
     
  5. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,653
    1,928
    210
    First, try to access the other machine manually from Explorer/File Manager with this command in address bar: \\192.168.1.100 (change that IP with the one of the Target machine) and press Enter

    If it works, it will bring up the log on screen which will ask for username and password of that other machine, key in that info in and try to get access! Normally, that should work because you could 'Ping' that machine!

    after success, try the same for that other machine to your Main machine. If get access denied, you'll have to check all security settings for incoming traffic, incl. firewall and others!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...