Error while flashing - MB dead

Discussion in 'BIOS Mods' started by ring00, Jul 29, 2012.

  1. ring00

    ring00 MDL Junior Member

    Dec 24, 2010
    77
    4
    0
    I updated BIOS on P67A-G45 (B3) (MS-7673 v2.0) MSI motherboard http://us.msi.com/product/mb/P67A-G45--B3-.html
    I flashed new BIOS from version 1I under DOS mode. There was a problem with pen drive and I used hard disk without USB pen drive, thus violating insructions. The .exe file started and flashed BIOS and then after reset started flashing Intel ME firmware. I thought all is going ok and the image is taken from HDD. But after the process finished and motherboard reset, it didn't start at all. The fan starts and stops, LED blinks and motherboard behaves the same way even without CPU. What can I do? Is there any way, suppose, using a EPROM writer? I have one and I can take the BIOS chip off and flash by old version of BIOS. What can You advise?
    Maybe the second flash process writes another chip - can You tell me about it. Please advise how to manage this problem. There are 2 different flash chips far from each other.
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,266
    1,422
    180
    u can post backup of eprom if the usb recovery method didnt work. ( we can merge bios update to the full backup.with hex editor and reflash it)
    file dont have to be renamed, use 1l0 version
     
  3. ring00

    ring00 MDL Junior Member

    Dec 24, 2010
    77
    4
    0
    You see, the motherboard cannot start - starts and stops power. Period about7 sec. I'll take BIOS chip off and reflash by old BIOS
     
  4. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,266
    1,422
    180
    the second u erase chip and try to reprogram.. u broke it.
    u need to make backup of the chip first. (bios dload is not a complete bios, have to merge it.)