Essentials 2012 clean install with mydomain.net as domain name

Discussion in 'Windows Server' started by rimba, Mar 19, 2013.

  1. rimba

    rimba MDL Novice

    Mar 19, 2013
    3
    1
    0
    Hi,
    Im trying to install essentials 2012 with a full domain name mydomain.net (i know people says its better.local but i want it like this)
    I tried making a cfg.ini with the specific domain and other configurations and putting it in a blank hard disk but it is just ignored, i tried with a virtual floppy, ignored too
    Its there other way to configure the domain name to be .net or .com, some registry trick maybe? :)

    *its been installed in a virtual machine (hyper-v in server 2012)
     
  2. rimba

    rimba MDL Novice

    Mar 19, 2013
    3
    1
    0
    I found the solution:
    You have to put the cfg.ini file inside the ISO (root folder), then it will work.
    here is the cfg.ini i used, i hope it helps somebody.

    [InitialConfiguration]
    ;Optional, display language can only be one of the installed language
    Language=en-us
    ;Optional, The name of a script that runs after setupComplete.cmd but before the initial configuration begins.
    ;Optional
    Locale=en-us
    ;Optional
    Country=US
    ;Optional
    Keyboard=0409:00000409
    AcceptEula=true
    ;This is only required on a server where an OEM EULA has been specified
    ;by using the OOBE.xml file

    ;Optional. Example: My Company Name
    CompanyName=My Company
    ServerName=DC1
    ; Example: CONTOSO
    NetbiosName=mydomain
    ; Example: contoso.local
    DNSName=mydomain.net
    ; Used to set the user name for the domain admin
    UserName=adminme
    ;The password has to be strong and at least 8 characters
    PlainTextPassword=Passw0rd
    ;. Used to set the user name for the domain standard user account. Ignored in migration mode.
    StdUserName=usuar
    ;. The password for the domain standard user account has to be strong and at least 8 characters
    StdUserPlainTextPassword=Passw0rd
    ;Controls the Watson and automatic update settings
    Settings=None