Exchange 2013 Migration

Discussion in 'Application Software' started by f0ster, Nov 23, 2014.

  1. f0ster

    f0ster MDL Junior Member

    Nov 10, 2012
    51
    3
    0
    Any exchange 2013 gurus out here? Trying to migrate exchange 2013 from 1 server to a new server. Moved all user mailboxes to new DB on new server but when I turn off the old server, exchange breaks and users email is empty.
     
  2. Myrrh

    Myrrh MDL Expert

    Nov 26, 2008
    1,387
    491
    60
    #2 Myrrh, Nov 24, 2014
    Last edited: Nov 24, 2014
    It's a bit more complicated than just moving the mailboxes. You also need to move the address book, public folders, connectors and system mailboxes. You'll also want to properly remove the old server rather than just turning it off. Turning it off does not remove all the bits in Active Directory that still point to it, which is the cause of your user problems. I *think* (do not take my word for it) that I remember attempting to uninstall Exchange on the old server, and it telling me what things need to be done before I could proceed.

    Best advice I can offer is find the documentation on TechNet and read it thoroughly. There are step-by-steps on how to migrate from one server to another and how to decommission an old server.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. f0ster

    f0ster MDL Junior Member

    Nov 10, 2012
    51
    3
    0
    Yea, I have moved all those things the other day. Before I remove the old server, I want to make sure the new server is operating correctly and I am well aware of the correct way to decommission the old server.

    I have searched for 2 days now and have found, moving the DB to another location, migrating from exchange 200x to 2013, old migration how-to's like exchange 5.5 and 2003 and many more but yet have found a step by step for exchange 2013. If you know of one, would you be kind enough to post a link?