Explorer.exe Crashing any ideas welcome

Discussion in 'Windows 7' started by Allan R, Aug 28, 2009.

  1. Allan R

    Allan R MDL Novice

    Aug 24, 2009
    5
    0
    0
    Good Day
    As the title says I am having a real problem with Explorer.exe crashing and then restarting itself only to crash again, It happens trying to use the right click menu like trying to copy / paste / move etc once I right click anywhere I get the Explorer.exe has had a problem and needs to restart.

    Description:
    Faulting application name: explorer.exe, version: 6.1.7600.16404
    Faulting module name: ntdll.dll, version: 6.1.7600.16385
    Exception code: 0xc000041d
    Fault offset: 0x000000000003202d
    Faulting process id: 0x6a8
    Faulting application path: C:\Windows\explorer.exe
    Faulting module path: C:\Windows\SYSTEM32\ntdll.dll

    others are
    Faulting module name: msvcrt.dll,
    Faulting module name: ole32.dll
    Faulting module name: SHELL32.dll
    Faulting module name: comctl32.dll
    The one thing I noticed is
    Event viewer shows explorer.exe version: 6.1.7600.16404
    Everest shows Explorer.EXE, version: 6.1.7600.16385

    A little history, I was having this problem after I first installed Win 7 Ultimate 64 bit Ver 6.1.7600.16385 090713-1255 RTM and couldnt figure it out so I just did a re-download good checksum and a clean re-install thinking this might fix the problem well no such luck, Downloading again from anouther source right now.

    I have googled this and have tried some of the suggested fixes,
    Turn off DEP for Explorer.exe, I get a error that you cant do this with a 64 bit app.
    Uninstall programs, the only things I have installed right now is Win 7 Firefox and Everest no other drivers or programs, tried already without Firefox and it was happening before Everest.
    the only one left to uninstall is Win 7 which Im about ready to do!

    Hardware problems, I dont think so I built the system about 6 months ago and its been running Vista 64 without ANY problems.
    AMD Athlon 7750 Kuma 2.7ghz on a Gigabyte MA78GM-US2H
    4 gb DDR2-800 SDRAM WD2500 250gb harddrive
    Radeon 3850 PCIE 2.0 x16 video card.
    No overclocking of the CPU or GPU or RAM
    No Loaders or BIOS mods, the Bios are up to date as are the chipset drivers.
    Im at a loss, I would really like to run Win 7 but if I cant get this figured out its back to Vista for me and I see Im not the only one having this problem.
    Any help on this would be great, Thanks
     
  2. ammarman

    ammarman MDL Member

    Jul 17, 2009
    127
    13
    10
    I have the same problem.
     
  3. footgay

    footgay MDL Member

    Jun 28, 2009
    102
    0
    10
    #3 footgay, Aug 28, 2009
    Last edited by a moderator: Apr 20, 2017
  4. Allan R

    Allan R MDL Novice

    Aug 24, 2009
    5
    0
    0
    #4 Allan R, Aug 28, 2009
    Last edited: Aug 28, 2009
    (OP)
    Thanks for the Quick replies

    The Chipset drivers are im currently using are
    AMD 7series-v2.0 win7-64 Ver 8.631 dated 2009/08/14 , I have the same error before and after installing the drivers.

    I hoped that by installing the Win 7 updates like the KB974179 that might help but I installed the 25 updates no help there either.

    Right now I have nothing extra on the system, I tried with and without my external drive (had the fault even before I plugged it in) disabled my network, stopped a few un-needed items from Services, swapped my RAM with some from my other system, I have the problem with or without the video card drivers, no change.

    Usually I can figure out most problems but this has got me stumped, all I know is you dont know how important that right click thing is until you cant use it.

    Again I appreciate the help, any other questions or ideas let me know.
     
  5. paperinik

    paperinik MDL Novice

    Jun 28, 2009
    23
    1
    0
    Do you have a codec pack installed (like vista codecs pack, win 7 codecs pack, K-Lite Codec Pack, etc.)?

    If you use thumbnails on for files like *.mp4, *.flv, etc. you can encounter such crashes when explorer is unable to create a thumbnail for a video file. Disabling the creation of thumbnails in their settings usually fix the problem.
     
  6. shadowman99

    shadowman99 MDL Novice

    Apr 16, 2009
    10
    0
    0
    #6 shadowman99, Aug 28, 2009
    Last edited: Aug 28, 2009
    Are you running OS on a partition other the Drive 0 Partition 0 ? if not BCDEdit..
     
  7. Allan R

    Allan R MDL Novice

    Aug 24, 2009
    5
    0
    0
    Win 7 is on the only partition on the C drive, or a better way to put it is I didnt create extra partitions during install.
    And I dont have any codecs installed, I might try not viewing files as icons and try the standard list or detail view, but that really isnt something I will live with.
    I did find one post on anouther site that someone said this was "common" I think was the way he put it with AMD systems, I would like to know if anyone else on a AMD system is having any of the same problems I am.
    I have downloaded anouther win7 iso and I will try installing that one tonight and see I have the same problem.

    Thanks
     
  8. paperinik

    paperinik MDL Novice

    Jun 28, 2009
    23
    1
    0
    I do not think that it is a problem with your windows.

    I have seen such behavior with Vista on a pc that has a Radeon 3650 agp card.

    It was fixed when I installed newer drivers.
    Go to Ati/amd and download the latest radeon drivers for 7.
     
  9. Porkrinds

    Porkrinds MDL Novice

    May 15, 2008
    25
    2
    0
    You might be on to something here. There is always a brief delay before the crashes. Just enough for me to say "here it comes".

    I remember in my vista install disabling something about thumbnails using that ShellExView app. I don't remember if that fixed the issue. I have to try this now.
     
  10. tomorrow

    tomorrow MDL Addicted

    Jul 3, 2008
    723
    262
    30
    This can be done.Just make sure you run cmd.exe with administrator privileges and enter(UAC Off too):
    PHP:
    bcdedit.exe /set {currentnx AlwaysOff
     
  11. kcozart

    kcozart MDL Novice

    Aug 27, 2007
    43
    0
    0
    I don't know if this will help but I remember seeing this somewhere
    on this forum about explorer.exe crashing

    If you have problems with Win 7 RTM and explorer.exe

    disable the hsmgr.exe from the startup using MSCONFIG,

    don't touch the hsmgr64.exe if you use Win7 x64 disable only the hsmgr.exe.

    After a reboot all your problems with the explorer.exe are history
     
  12. liltomy18

    liltomy18 MDL Novice

    Aug 26, 2009
    3
    0
    0
    Same problem on my system... Tested all 3 mem sticks individually with memtest 2.11, 10 passes a piece. Prime95 24hrs stable. Wd diagnostic tools passed fine. ShellExtView did not help my problem, nor did disabling icon previews. DEP for explorer is disabled.... still getting Explorer.exe errors. Im running Windows 7 Professional X64 with retail key from MSDNAA. Any ideas?

    Gigabyte GA-X58-UD4P Rev. 1
    Intel Core i7 920 D0
    Corsair VX550W
    Patriot Triple Channel DDR3 1333Mhz 6GB
    Radeon 4830
    WD Caviar Black