explorerframe.dll problem?

Discussion in 'Windows 7' started by gbspengler, Jan 23, 2012.

  1. gbspengler

    gbspengler MDL Novice

    Jun 6, 2011
    10
    1
    0
    Hello,

    I've been trying to apply some simple themes to windows, and they've only been half working - most of the theme is there, but buttons like min, max, and close are being covered up by the default/aero theme buttons.

    I've turned off UAC, tried the Universal Theme Patcher, tried Windows Theme Installer (which also patches) and I've taken ownership of explorerframe.dll but I can't seem to remedy the problem.

    Is there a way to safely replace explorerframe.dll? I'm running 32bit Windows 7 with the Daz Loader.

    Any help/insight would be super appreciated! Thanks!
     
  2. ambidav

    ambidav MDL Guru

    May 14, 2008
    2,467
    5,589
    90
    are you running sp1 or sp0?
     
  3. gbspengler

    gbspengler MDL Novice

    Jun 6, 2011
    10
    1
    0
    Service Pack 1
     
  4. ambidav

    ambidav MDL Guru

    May 14, 2008
    2,467
    5,589
    90
    can you link me to the theme your trying to apply?
     
  5. gbspengler

    gbspengler MDL Novice

    Jun 6, 2011
    10
    1
    0
    Not really because I have less than 20 posts but it's called "SLAVE" by GuillenDesign on DeviantArt
     
  6. gbspengler

    gbspengler MDL Novice

    Jun 6, 2011
    10
    1
    0
    I should also mention that I've had this problem with *some* other themes, but not all (some others have worked), so that's what led me to think that explorerframe.dll could be my problem - but obviously I'm no expert...
     
  7. ambidav

    ambidav MDL Guru

    May 14, 2008
    2,467
    5,589
    90
  8. dareckibmw

    dareckibmw MDL Expert

    Jun 16, 2009
    1,186
    1,263
    60
    I tested that Visual Style and it works fine. I think the problem is when you change fonts/text size...if you did, change it back to smaller 100% which is default.

    Control Panel\All Control Panel Items\Display
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. gbspengler

    gbspengler MDL Novice

    Jun 6, 2011
    10
    1
    0
    THIS!!!!!!!!!!!! This was the problem!

    I was going around in circles - patching this, taking ownership of that - probably messed up my computer real good.

    Thanks so much for the help guys!!
     
  10. dareckibmw

    dareckibmw MDL Expert

    Jun 16, 2009
    1,186
    1,263
    60
    Same thing happened with my wife's Asus laptop 15" 1920x1080, all fonts were so small i couldn't see the damn thing, so I changed the size to 125% and then all custom Visual Styles were messed up :biggrin:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. gbspengler

    gbspengler MDL Novice

    Jun 6, 2011
    10
    1
    0
    That's exactly it; ironically, I was thinking that this theme was going to be easy on the eyes, but now I can't see a damn thing :p
     
  12. dareckibmw

    dareckibmw MDL Expert

    Jun 16, 2009
    1,186
    1,263
    60
    That Asus supposed to be mine but I couldn't deal with it since I've been working with Visual Styles a lot, then bought me Toshiba with 1366x768 instead ... wife wasn't that picky, she lucky I guess :p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. gbspengler

    gbspengler MDL Novice

    Jun 6, 2011
    10
    1
    0
    Yeah, mine's pretty much happy as long as she can get on the interwebs and use office. ;)