Fan speed/connection problem

Discussion in 'PC Hardware' started by anythingUlike, Mar 8, 2012.

  1. anythingUlike

    anythingUlike MDL Junior Member

    Apr 4, 2011
    79
    9
    0
    Hi


    My motherboard has two 3 pins and one 4 pins connectors. In 1st 3 pin connector I plugged in quiet, low speed fan. 2nd 3 pin connector is free. In 4 pin connector I plugged in 3x Arctic Cooling fans (quiet fans) and CPU fan (noisy at max speed). Using speedfan I made: "When gpu temperatre >68 degrees run fans at 100%". I need this because there is 2mm free space between video and sound cards. Arctic Cooling fans running at 100% throwing out hot air from graphic card and gpu never is up to 70 degrees. CPU fan is too noisy and makes me sick. I would like to keep CPU fan at low speed and manage Arctic Cooling fans (idle=low speed, 100% speed when needed).


    How should I plug in Arctic Cooling fans to manage them and force CPU fan at low speed?
     
  2. anythingUlike

    anythingUlike MDL Junior Member

    Apr 4, 2011
    79
    9
    0
    acrsn: You're right but I don't want to buy anything. If i had 2nd 4 pin fan connector on my mobo everything would be good.
     
  3. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,346
    6,032
    180
    The cheapest solution is to move the machine to a cooler location and noise problem will be solved also.
     
  4. anythingUlike

    anythingUlike MDL Junior Member

    Apr 4, 2011
    79
    9
    0
    Ok I have solved this. I googled that I can separate fan cables and plug in red and black to molex connector. I've done it. Now cpu fan is plugged in directly to PSU. It always runs at low speed. It caused cpu fan bios error. To avoid it I set cpu fan speed in bios to ignored. Arctic Cooling fans are plugged in 4 pins connector and I can control them using Speedfan. Now my PC is silent in idle and video card is safe when loaded. I spent 0 $ :p