Fast Boot

Discussion in 'Windows 10' started by jmacie, Oct 28, 2014.

  1. jmacie

    jmacie MDL Member

    Nov 11, 2008
    118
    7
    10
    I drive an old PC. I have appreciated the "Fast-Boot" semi-hibernate that was implemented in 8. In 10 it seems like the Fast-boot option in power options is screwy. My boot time is slower in 10, and if I un-check "Turn on fast startup" my pc starts faster. Any other mentions of this anywhere here? I searched, but haven't found any similar, thanks
     
  2. vebuntu

    vebuntu MDL Novice

    Nov 1, 2013
    8
    6
    0
    I notice in windows 10 after boot screen that my router keeps blinking while it doesn't happen in Windows 7 nor 8/8.1 which i think it's diagnosis service or the keylogger as i have slow internet 512kb it take little longer to boot or maybe it's other thing.so no need to worry as it's just technical preview
     
  3. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,396
    464
    120
    Which of the consoles is blinking? I think it is right for the internet console to do that.
     
  4. jmacie

    jmacie MDL Member

    Nov 11, 2008
    118
    7
    10
    #4 jmacie, Nov 19, 2014
    Last edited: Nov 19, 2014
    (OP)
    Well, finally got my answer. It seems that you don't get the full hybrid-boot if you don't shutdown with either the charms power shutdown, or alt-F4 on the desktop and use the shutdown menu.Right-click on start menu button to bring up the shutdown menu DOES NOT WORK (it's a bug). What I had done was made my own shutdown button with the command C:\Windows\System32\shutdown.exe -s -t 00. I was used to the easier shutdown from start8, so in making my shortcut button it will shutdown, but misses the hybrid-boot hook or whatever and the cold boot acts like a restart boot every time. Anyway hope someone else benefits cause I actually prefer win10, but 8.1 booted on my onld machine in 10 seconds whereas win10 was taking like 57 seconds, now it's booting right, just gotta shutdown right or find the right shutdown command for my desktop button, take care jmacie
     
  5. alicepattinson

    alicepattinson MDL Member

    Jan 29, 2013
    177
    32
    10
    I didn't experience this even once. Somebody help this out. :)
     
  6. jmacie

    jmacie MDL Member

    Nov 11, 2008
    118
    7
    10
    #6 jmacie, Nov 19, 2014
    Last edited: Nov 19, 2014
    (OP)
    Sorry, just one more anomaly. I only get fastboot when shutting down through charms settings power button, or desktop alt-F4, NOT with the start menu button right click shutdown, so that sux. This is NOT just me, I found my answer on another forum that was complaining about the same problem (bug) in win8.1. So maybe it will be fixed. When I figure out what I can do to fix it I'll report back, or report the bug, thanks jmacie
     
  7. jmacie

    jmacie MDL Member

    Nov 11, 2008
    118
    7
    10
    #7 jmacie, Nov 19, 2014
    Last edited: Nov 19, 2014
    (OP)
    O.K. try this, if you are willing. Go to power options in the regular control panel. Go to left column, Choose what the power buttons do, click,choose Change settings that are currently unavailable, then in last section un-tick Turn on fast boot. Shut completely down. Now,cold boot and note your boot time. Now go back to power options in control panel, to left column to choose what power buttons do and click, then, change setting that are currently unavailable and re-tick turn on fast startup. Then shutdown regularly, not through charms menu power button. Now boot and note boot time. Now go to charms win + C and settings and charms shut down button. Then once again cold boot and note boot time. It should be faster. Let me know, if you would be so kind, thanks again jmacie

    P.S. one more thing, it will get fastboot if you shutdown by using alt-F4 on the desktop and using the shutdown menu

    P.S.S. So I guess it's gonna be alt-F4 on the desktop and use the shutdown menu 'til this gets noticed, thanx all!