file shareing on win7

Discussion in 'Windows 7' started by lovewisher, Mar 9, 2012.

  1. lovewisher

    lovewisher MDL Junior Member

    Feb 25, 2012
    75
    0
    0
    hi friends i have win7 on my laptop and pc i want to share both of them to copy data from hddvia lan card i tried but not get any success so plz help me step by step i will be very thank full
     
  2. Coffeeman

    Coffeeman MDL Junior Member

    Jan 20, 2011
    80
    51
    0
    Did you tried to add them to the same HOMEGROUP? Try to take a look inside 'Network and Sharing Center-->Advanced Sharing Settings' from Control Panel.
     
  3. bk-ks

    bk-ks MDL Novice

    Jan 27, 2012
    26
    6
    0
    It is not clear to me if you have networked your two computers and is working properly. Correct me if i am wrong. If you need help just to share files, then use a free utility like "IP Messenger" which can transfer files without sharing any folders.

    If you really need to "share" files/folders, please do a search for "file sharing windows 7" in google and you will get lots of sites with step by step instructions along with screenshots.

    Hope this helps.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. lovewisher

    lovewisher MDL Junior Member

    Feb 25, 2012
    75
    0
    0
    @coffeeman i tried all things folder showing on both laptop and pc but always ask for pass i disable pass option but still geting pass option

    @ bk-ks i have same network runing fine but can not copy files from pc to laptop always asking pass i disable pass but showing again and i tried to search step bt step in google but not find can u find for me will be thank full
     
  5. pokerface

    pokerface MDL Junior Member

    Nov 13, 2009
    57
    5
    0
    Try this.
    Create a homegroup on one computer.
    To do this goto >start>control panel>Network and Sharing Center.
    Select "Choose homegroup and sharing options".
    There is a option to "Create a homegroup".
    Do that.
    A password is given for other computers to join this homegroup.
    Write down this password.
    Then goto to the other computer to join the homegroup.
    To do this goto >start>control panel> Network and Sharing Center.
    Select "Choose homegroup and sharing options".
    There is the option to "Join now".
    Do that, and type in the box the password that is given from the other computer.
    If you do not have the option "Join now" then you must first use the option "Leave the
    homegroup", and then the option "Join now".

    I hope this wil work for you.
     
  6. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    Why not just key the password?
     
  7. pokerface

    pokerface MDL Junior Member

    Nov 13, 2009
    57
    5
    0
    Yes, I know but maybe its better to start from the beginning.
    He made some changes in his homegroup to access his files on the other computer.
    That didn`t work.
    So maybe its better to delete the homegroup (Leave the homegroup) on both computers
    and make a new homegroup on one computer and the second computer joined this homegroup.

    There is also the possibility that if he use a third party firewall, the connection is
    blocked by that firewall.
     
  8. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    Depending on exactly who is visiting, I can have as many as fifteen (eighteen a time or two) devices connected to my home LAN. All security options are maxed out. A Homegroup has been created but all devices left the group if they were ever a member. File and printer sharing has been enabled and sharing is done via the context menu sharing option of the drive or folder in question on individual computers. I've had zero problems; no password is required.

    If file sharing can't be successfully established, something is blocking it, there are conflicts or it simply isn't being setup correctly. Maybe the firewall or other security programs are causing problems. You might consider going into the computer management console and removing all shares and starting over.