Finally !! How to unlock forth Core with ECS A790GXM-A

Discussion in 'PC Hardware' started by djmd, Aug 28, 2009.

  1. djmd

    djmd MDL Novice

    Jul 15, 2009
    9
    0
    0
    #1 djmd, Aug 28, 2009
    Last edited: Aug 29, 2009
  2. ifeife2

    ifeife2 MDL Member

    Apr 25, 2008
    135
    3
    10
    Congrats on working around the bug http://forums.mydigitallife.net/images/icons/icon10.gif
     
  3. djmd

    djmd MDL Novice

    Jul 15, 2009
    9
    0
    0
    Something left !

    u should use Biostar Ami Bios Flasher to program ur bios ! :cool:
     
  4. djmd

    djmd MDL Novice

    Jul 15, 2009
    9
    0
    0
    problem !!!
    now after unlocking .. i have bad ass :)D) Problem with this board ! :confused:
    i unlocked this and i can restart many times and it will boot up correctly ... but its need just one full shutdown ! after this ... system wont boot up ! just running without any post ! and any error beep ! :(
    now what should i do ?!
     
  5. ifeife2

    ifeife2 MDL Member

    Apr 25, 2008
    135
    3
    10
    Maybe try to go back to older bios version using BIOS Recovery procedure.
     
  6. superkames

    superkames MDL Novice

    Jul 27, 2009
    12
    0
    0
    clear cmos to default may fit this problem , good luck to you !!
    THERE IS A JUMPER NEAR BY THE 1ST PCI EXPRESS GEN (PLEASE READ USER MANUAL )
     
  7. djmd

    djmd MDL Novice

    Jul 15, 2009
    9
    0
    0
    hey dude
    just test another thing !
    use Biostar T-series Bios Updater program to flashing ths ECS board ...
    go biostar web site and get their bios updater program for AM2+ series ...
    check this too
     
  8. malkaviano

    malkaviano MDL Novice

    Sep 6, 2009
    1
    0
    0
    i have tried everything that you said, including using the biostar Tseries BIOS Update nothing have changed. unique problem that happend to me, is that with the tseries, when i used this, i got an erro with the ACC, now, when i activate the ACC in any of your options, my system does not boot, making necessary a jumper cmos clear.

    my cpu is a phenom 2 x3 710.


    would be nice if you post some pictures of his release, because it seems that this motherboard will not have this feature at all

    obs.: the unique real change that a have noticed, is that now, my board
    see the processor as unknown.
     
  9. djmd

    djmd MDL Novice

    Jul 15, 2009
    9
    0
    0
    hey dude i did not lied to u and others ... i just done this ... if u have that problem its mean u go true way to unlocking ... plz try other options ! Allcore/auto then put your cpu voltage to +140(120 is better) !
    if ur system wont boot it mean it can unlock that but it havent enough voltage to boot that up ! play with voltage and tell me ur progress ...
    -------------------------
    in last time i havent enough stability .. and i flashed my bios with biostar one:D .. simply my board f**ked up and i trying to solve it ...
     
  10. djmd

    djmd MDL Novice

    Jul 15, 2009
    9
    0
    0
    i didnt upload any pictures cuz i done a old thing and i have everyone saw pictures if cpuz ...
     
  11. -ghost-

    -ghost- MDL Novice

    Feb 27, 2010
    1
    0
    0
    @djmd

    I've tried to download your Bios-file postet in the first report in this thread.
    I'm not able to download it, so would you be so kind to re-upload this bios?

    regards
    -ghost-