firefox 10.2 bugs

Discussion in 'Windows 8' started by potjevleesch, Mar 2, 2012.

  1. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    810
    69
    30
    1) all downloads abort
    2) toolbars display gets corrupted after a few minutes usage
    do any ffox fans have any idea ?
    thx

    I hope I'm in the right place...
     
  2. Cleric

    Cleric MDL Member

    Aug 14, 2009
    196
    229
    10

    if u mean firefox 10.0.2 it works with me and no problems!!
     
  3. morph33x

    morph33x MDL Novice

    Apr 23, 2011
    8
    3
    0
    It aborted all downloads for me also but after disabling Realtime protection in Windows defender and turning defender off it works fine. I also disabled smartscreen
     
  4. _spinner_

    _spinner_ MDL Addicted

    Apr 3, 2011
    680
    280
    30
    Aurora 12.0.2 working very well! :roll1:
     
  5. GraphicsBerry

    GraphicsBerry MDL Novice

    Aug 21, 2011
    14
    0
    0
    I have problem #2 with Nightly 13. Issue looks like this: s2.ifotos.pl/img/Untitled-_rxspsrx.png
     
  6. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    810
    69
    30
    soryy I meant 10.x, tried 11.x and 13.x both x32 and x64: all dl abort, gui corrupted randomly
     
  7. SJerry421

    SJerry421 MDL Novice

    Mar 3, 2012
    11
    0
    0
    I don't know if you know Google Chrome is amazing! It works flawless and I believe its faster in benchmarks
     
  8. liltest8hmail8h8boxhhlol

    Mar 3, 2012
    20
    2
    0
    #8 liltest8hmail8h8boxhhlol, Mar 6, 2012
    Last edited: Mar 6, 2012
    almost nothing is compatible with windows 8.
    .
    today the best for max compatibilities with all software & harware is vista(or 7 to but vista is like i set). (for win) [or not win but WIN IS THE BEST!]
     
  9. liltest8hmail8h8boxhhlol

    Mar 3, 2012
    20
    2
    0
    #9 liltest8hmail8h8boxhhlol, Mar 6, 2012
    Last edited: Mar 10, 2012
    tyring to help you:
    ,
    iv noticed two big bugs at firefox on win7 : *keep the ff's windows allways open (u can rezize it just like u whan it . BUT DONT REDUCE IT!! , or just for 8 sec) **dont use save and quit sys it "dosnt" work ALMOST_NEVER! . ***there are many disepear bugs (the windows of firef**k is open but he still in "system tray") . this dosnt solve the bug , but it helps a bit u can try #>firefox >options >use curent pages >ok #save often "use curent pages" in a .txt #
    ,
    ps: couldly its the same with win8(never tried it)
    .
    ps_2: ask why there is this bug at mozilla.com/forum
    .
    ps_3: u can try to restore a sesion or just the 'virgin' windows (from ff) by set it at urs defauld browsers (for set ff as defau brozer go into windows's controle panel ...) . then you have to make sure u open a new ff tab(*by dobleclick at a shortcut_to a_website or *look go ino a software and choise chek for updates) , (additional im not sure if this make a difference: u can use the "ps_3" type when urs browser is open and not aapear AND when brozer is closed)
     
  10. stupidog40

    stupidog40 MDL Novice

    Jan 27, 2011
    19
    1
    0
    Disable hardware acceleration in Firefox >Options>Advanced>General; that should solve the display issue. Not sure why this is happening (used to be like this in FF4.0 and less)
     
  11. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    810
    69
    30
    I posted in geckozone dedicated forum, no help available... had to switch to chrome which works 100 % fine.
     
  12. liltest8hmail8h8boxhhlol

    Mar 3, 2012
    20
    2
    0
    #12 liltest8hmail8h8boxhhlol, Mar 7, 2012
    Last edited: Mar 10, 2012
    i hate google crome for more than 14 reasons (1 off them is that it "dosn't" show the websites_pages (it bug with all sites google.fr to !) browser still open with a nice error message inside it ('sorry cant open the page you ask for , because ...' or something like that))
    ,
    ps: wops im 'a bit' off topic cause i talking about 7 e n 64 fr sp0 (& firef**k updated to the last curnt version!)
    .
    ps_2: firef**k is ~30%~ more stable at xp & vistouille
     
  13. liltest8hmail8h8boxhhlol

    Mar 3, 2012
    20
    2
    0
    #13 liltest8hmail8h8boxhhlol, Mar 10, 2012
    Last edited: Mar 10, 2012
    :evil2: cant add link :bash:
     
  14. liltest8hmail8h8boxhhlol

    Mar 3, 2012
    20
    2
    0
    #15 liltest8hmail8h8boxhhlol, Mar 10, 2012
    Last edited: Mar 10, 2012
    NO! it suck cause there is more nice & usefull addon compatible with ff
    .
    nightly is a beta browser (beta=not stable)
     
  15. mikedl

    mikedl MDL Member

    Aug 24, 2011
    142
    15
    10
    #16 mikedl, Mar 10, 2012
    Last edited: Mar 10, 2012
    LOL!

    Are you running the Win8 CP (otherwise known as "Beta?")

    Too funny and intrinsically ironic!

    BTW, 99 percent of the add-ons for the release version of Fx also work in the Nightly version.

    I understand it's not for everybody but, hey, if you're going to run a Beta of Win8 ... just sayin' ...
     
  16. IND

    IND MDL Member

    Jul 25, 2009
    200
    33
    10
    yes this works and solve the display issue in my system
    thanks so much
     
  17. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    810
    69
    30
    I posted in Geckozone FFox forum but got no help there, switched to Chrome 18.x which works 100 % fine in all aspects... sorry FFox we've been married for 10 years but I hit the road now.
     
  18. OvaryActing

    OvaryActing MDL Senior Member

    Jan 4, 2011
    280
    151
    10
    dont ditch firefox, just migrate to a different mutation. palemoon browser. palemoon.org.

    been working fine on win8 the entire time. pre wcp/wcp/and later.

    Don't go to the ad monger browser, chrome. It is more evil than you could ever imagine.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. liltest8hmail8h8boxhhlol

    Mar 3, 2012
    20
    2
    0
    #20 liltest8hmail8h8boxhhlol, Mar 10, 2012
    Last edited: Mar 10, 2012
    question for "ind": Disable hardware acceleration , does not slow down yours Firefox ?