firefox 13 + google.com + SPYD = no search

Discussion in 'Application Software' started by stevemk14ebr, Jun 7, 2012.

  1. stevemk14ebr

    stevemk14ebr MDL Senior Member

    Jun 23, 2010
    267
    48
    10
    #1 stevemk14ebr, Jun 7, 2012
    Last edited: Jun 7, 2012
    The new firefox 13 update comes with SPYD an experimental google protocol enabled by default, that is where i run into problems. When i load my homepage google.com and search something it infinetly loads and no results are shown. When i disable SPYD via about :config network.http.spdy.enabled=false in firefox the same load firefox go to homepage search will succesfully return search results as it should. I want to know if there is any fix to say just disable spyd on google or even why i have to disable it at all and if any1 esle has the same problem as me.

    EDIT: i found the solution i went into about:config and i had network.http.keepalive set to false when i enabled this i renabled spdy as well and i was good to go weird problem though but it's fixed
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. jayblok

    jayblok MDL Guru

    Dec 26, 2010
    3,144
    2,469
    120
    i don't have "network.http.keepalive" ?
    fox.JPG
     
  3. CRA2YHAVOK

    CRA2YHAVOK MDL Senior Member

    Oct 23, 2009
    460
    155
    10
    It's network.http.keep-alive (with a dash between keep & alive) ;)
     
  4. jayblok

    jayblok MDL Guru

    Dec 26, 2010
    3,144
    2,469
    120
    found it!! thanks
    nh.JPG
     
  5. stevemk14ebr

    stevemk14ebr MDL Senior Member

    Jun 23, 2010
    267
    48
    10
    just asking but did u have the same problem
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. harvester

    harvester MDL Novice

    Jun 7, 2007
    12
    7
    0
    Thanks for your fix Steve. I've had to revert back to version 12, not knowing what the problem was. Using your fix, FF 13.0 now works fine. I too had the network.http.keep-alive option set false and it produced unworkable google search pages. What a relief!
     
  7. stevemk14ebr

    stevemk14ebr MDL Senior Member

    Jun 23, 2010
    267
    48
    10
    glad it worked out
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...