Firewall Notifications Driving me batty

Discussion in 'Windows 10' started by drohm, Aug 4, 2015.

  1. drohm

    drohm MDL Novice

    May 4, 2014
    9
    1
    0
    Does anyone know how to turn off the "Turn on Windows Firewall" notification that keeps popping up in the Action Center on every reboot? Yes, I've disabled Windows Firewall in Control Panel. I can right-click on the notification in the action list, but the option to "Turn off notifications for this app" is grayed out. Any ideas what I'm missing here?
     
  2. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,184
    438
    60
    use autoruns to remove action center from startup
     
  3. Edwe

    Edwe MDL Member

    Sep 1, 2011
    143
    10
    10
    Try this
    Go to the Control Panel, view all control panel items, and change to an icon view (not category), look for and open - Security and Maintenance
    You will see the good old notification screen from Win8 and 7. Just click Do not notify me under the firewall setting and hopefully it goes away
     
  4. compgen_1534

    compgen_1534 MDL Addicted

    Jul 26, 2015
    510
    271
    30
    Try the followings commands from an elevated command prompt

    sc config MpsSvc start= disabled
    net stop MpsSvc

    Done.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. drohm

    drohm MDL Novice

    May 4, 2014
    9
    1
    0
    I fricken love you man! Thanks so much!
     
  6. Edwe

    Edwe MDL Member

    Sep 1, 2011
    143
    10
    10
    YW buddy, glad I could help