Fix Windows 7 Sidebar With UAC Off

Discussion in 'Windows 7' started by Rudi1, Jan 19, 2009.

  1. Rudi1

    Rudi1 MDL Member

    May 30, 2007
    208
    67
    10
    Thanx to Chris123NT for this nice one guide!;) Now you don't need to replace any file,just run the reg file and the gadgets will work even if UAC is off.
    I'am made this reg file from Chris123NT guide and work like a sharm.
     

    Attached Files:

  2. bchat

    bchat MDL Smart Azz

    Nov 7, 2008
    1,722
    453
    60
    Thanks - worked for me in Home Premium 64 bit.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. L.F.B.

    L.F.B. MDL Junior Member

    Dec 6, 2007
    65
    1
    0
    Work fine for me too...

    Many, many thanks man... :)
     
  4. PrEzi

    PrEzi MDL Addicted

    Aug 23, 2007
    534
    3
    30
    Thanks mate - you've made my day. I hated the hack/swap method which resulted in a plain old sidebar.
    Now I have what I really wanted to have - the new sidebar + UAC off :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. buitran55

    buitran55 MDL Novice

    Dec 12, 2008
    44
    0
    0
    it's good, thanks
     
  6. ddaeng

    ddaeng MDL Novice

    Dec 25, 2008
    4
    0
    0
    Superb Tips, Thanks so much.
     
  7. piratedninja

    piratedninja MDL Novice

    Jan 21, 2009
    1
    0
    0
    i cant ge this to work on 64bit build 7000

    is there any special steps to make it work besides just running the registry file?

    i tried running the file with UAC on and also with UAC off and neither worked
     
  8. petrossa

    petrossa MDL Novice

    Jan 3, 2009
    30
    0
    0
    doesnt work for me neither, same build. I just boot with uac enabled and disable it after the gadgets load :(
     
  9. Rudi1

    Rudi1 MDL Member

    May 30, 2007
    208
    67
    10

    Open Registry Editor (regedit.exe)
    Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Sidebar\Settings
    Create a new DWORD Value called AllowElevatedProcess
    Set the value of the new DWORD to 1

    create a DWORD value of which Windows says it's a 32-bit value. You can also create a QWORD value, which would be 64-bit.
     
  10. djcenox

    djcenox MDL Novice

    Dec 30, 2008
    20
    0
    0
    It worked for me 64bit.7000 but i cannot see installed gadgets, i can use if i install new and auto-start, but even if installed new i can see them for a second then the windows become blank.
     
  11. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    57
    60
    #11 HSChronic, Jan 24, 2009
    Last edited by a moderator: Apr 20, 2017
    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Sidebar\Settings]
    "AllowElevatedProcess"=dword:00000001
    
    
    There ya go easy to copy and paste into a .reg file
     
  12. isosunrise

    isosunrise MDL Novice

    Jan 6, 2009
    25
    0
    0
    thanks. manually added it in Seven 32-bit and works great.
     
  13. keyra

    keyra MDL Novice

    Mar 3, 2008
    35
    0
    0
    #13 keyra, Jan 26, 2009
    Last edited: Jan 26, 2009
    spammers should die
    anyway looks like the .reg doesn't work for me too on x64 :eek:
    ok it was my fault, i tried the add qword on x64 but in fact you just have to use the dword
    works like a charm now
     
  14. kyosan1988

    kyosan1988 MDL Novice

    Dec 6, 2008
    40
    0
    0
    Thanks :D----------
     
  15. BechWiser

    BechWiser MDL Novice

    Dec 8, 2008
    20
    0
    0
    Many thanks !
     
  16. victimssun

    victimssun MDL Novice

    Feb 17, 2009
    1
    0
    0
    worked for me. thanks for the help!
     
  17. win7

    win7 MDL Senior Member

    Dec 21, 2008
    254
    1
    10
    The problem is fixed in 7022.