Flash problem in Chrome

Discussion in 'Windows 10' started by Teddy, Jan 8, 2016.

  1. Teddy

    Teddy Guest

    #1 Teddy, Jan 8, 2016
    Last edited by a moderator: Jan 9, 2016
  2. BJ0RN

    BJ0RN MDL HTTP-uploader

    Dec 6, 2013
    335
    21,782
    10
    Have you tried reinstalling chrome?? As flash is built in if I'm not wrong...
    Might be worth a try tho.

    Best, Bjørn :cool:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Teddy

    Teddy Guest

    Yes, does nothing. Tried on different OS's aswell, I want to use chrome but I can't watch flash videos like this.
     
  4. hkgrob

    hkgrob MDL Novice

    Oct 9, 2012
    18
    2
    0
    This bottom tearing and stretching sounds serious... that's more than enough visual description!!:biggrin::D
     
  5. BJ0RN

    BJ0RN MDL HTTP-uploader

    Dec 6, 2013
    335
    21,782
    10
    I must ask, have you tried any other video as well?? I.E non flash?? Or other flash vid locally on the pc

    Best, Bjørn :cool:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. BJ0RN

    BJ0RN MDL HTTP-uploader

    Dec 6, 2013
    335
    21,782
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Teddy

    Teddy Guest

    It's only flash videos in chrome, that video didn't seem to have an issue but videos on vodlocker.com I know for sure have the issue in chrome.
     
  8. BJ0RN

    BJ0RN MDL HTTP-uploader

    Dec 6, 2013
    335
    21,782
    10
    Link me the video so i can see for myself. :)

    Best, Bjørn :cool:

     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,786
    1,097
    120
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. BJ0RN

    BJ0RN MDL HTTP-uploader

    Dec 6, 2013
    335
    21,782
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,316
    120
    Why not use a decent browser instead of the ugly chrome?

    Vivaldi is the best, but also the actual Opera is light years better than Chrome.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Teddy

    Teddy Guest

    Well Opera has the same problems because it's based off of chrome, also I tried Waterfox but it wouldn't even load.
     
  13. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,316
    120
    #15 T-S, Jan 8, 2016
    Last edited: Jan 8, 2016

    Vivaldi and Opera are based on Chromium, hence they use the standard PPAPI flash plugin from Adobe, not the integrated one.

    Anyway I've just tested the linked video on Vivaldi and it looks as expected (although my monitor is a 16/10 and not an ugly 16/9)

    edit: No problems on Opera as well.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Shayne

    Shayne MDL Addicted

    Jul 31, 2009
    723
    169
    30
    OT .... Vivaldi, like the name and pretty sleek browser, I see no way to set the default zoom in this browser and therefore for those that have high resolution large monitors, where 100% is just too small, them having to resizing every page is a bit of a no starter at this stage. Something to keep an eye on.

    Regards
     
  15. pf100

    pf100 MDL Addicted

    Oct 22, 2010
    887
    925
    30
    #17 pf100, Jan 8, 2016
    Last edited: Jan 8, 2016
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,316
    120

    Vivaldi is still pretty young (and pretty amazing) the default zoom for the UI elements is already available, but the default zoom for the web pages has yet to be implemented (it will come surely soon enough).

    Jon von Tetzchner's team has already done an amazing job redoing in less than one year most of what took 20 years of Opera evolution (I mean the real Opera 1.0 to 12.17).

    In the meantime you can play with the command line switches like --high-dpi-support=1 --force-device-scale-factor=1 --alt-high-dpi-setting=96 (it's just an example, never played with those values). Look at the vivaldi forums and blog for more infos.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. kaljukass

    kaljukass MDL Addicted

    Nov 26, 2012
    845
    280
    30
    This is not a problem in Chrome, it's your problem and your computer problem. First clean computer and if needed repair, and all the other problems will be solved automatically by itself.