Flashed Bios Upgrade Now Non Boot Machine

Discussion in 'Windows Vista' started by vix, Nov 10, 2010.

  1. vix

    vix MDL Novice

    Nov 10, 2010
    2
    0
    0
    #1 vix, Nov 10, 2010
    Last edited: Nov 10, 2010
    Fixed issue.

    Ok flashed my Toshiba A-305-s6825 (PSAG0U-00U00K PSAG0E-00U00K) laptop with the latest bios update directly from Toshiba. I upgraded the bios using the XP Launcher. The laptop did not power off or anything odd. Asked me if I was sure that I wanted to update the system bios from version 1.3 to 1.8. I said yes. It completed 100% and then automatically rebooted.

    When it rebooted it started to load Windows XP but then I get a very quick flash of a blue screen with writing on the top. Then the laptop reboots automatically. I can press f2 and get into the bios settings and I tried to restore defaults. It says on top InsydeH20 Setup Utility. Rev. 3.0 system bios version 1.80. Is there any way I can restore the bios back to the original 1.3? (X_x)

    I disassembled it and was going to try to remove the c-mos battery hoping it was reset the bios back to the original 1.3 but darn Toshiba soldered the c-mos battery in!
     
  2. willko

    willko MDL Member

    May 14, 2008
    129
    13
    10
    Have you tried booting into safemode with F8? Perhaps AHCI vs IDE is to blame?? If you were using AHCI maybe the defaults with the new BIOS have reverted to IDE? - this is a common error and regularily produces BSOD at boot...

    Before disassembling and assuming the BIOS has a problem make sure the settings in the BIOS are appropriate for your existing XP install.

    To get a better look at the BSOD message try this:

    Disable automatic restart

    When Windows XP encounters a fatal error, the default setting for handling such an error is to automatically reboot the system. If the error occurs while Windows XP is booting, the operating system will become stuck in a reboot cycle--rebooting over and over instead of starting up normally. In that case, you'll need to disable the option for automatically restarting on system failure.

    When Windows XP begins to boot up and you see the message Please select the operating system to start or hear the single beep, press [F8] to display the Windows Advanced Options Menu. Then, select the Disable The Automatic Restart On System Failure item and press [Enter]. Now, Windows XP will hang up when it encounters the error and with any luck, it will display a stop message you can use to diagnose the problem.

    Good luck
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    447
    60
    Vix did you flash the BIOS from within Windows? ....
     
  4. vix

    vix MDL Novice

    Nov 10, 2010
    2
    0
    0
    Yes I did but it is kinda a long story. here is what happened. If you notice my first thread. This pc originally came with vista. But the European model number of my laptop ends with an E for Europe. So I found all the xp drivers for my laptop on Toshibas European website. I successfully downgraded to xp pro.

    If I get my girls HD out of her laptop and she is running 7 and I put it in my toshiba it starts right up and gets to the desktop in safe mode. I wish I could figure this one out.
     
  5. OldMX

    OldMX MDL Senior Member

    Jul 30, 2009
    418
    139
    10
    Change disk controller from sata to ide on bios, that should sort the boot issue.