flashing useing AFUWIN

Discussion in 'BIOS Mods' started by throbber, Jul 6, 2011.

  1. throbber

    throbber MDL Addicted

    Mar 13, 2008
    585
    32
    30
    iv just been given a link for a modded bios. i assume i choose "/p program main bios image" to flash the bios.
    but the dos screen just shuts??...any help.
     
  2. throbber

    throbber MDL Addicted

    Mar 13, 2008
    585
    32
    30
    sorry to bump.
    nobody nos why the dos screen shuts???
    in the original thread it say "run AFUWIN and follow the promps"..but it just shuts
     
  3. bp1

    bp1 MDL Member

    May 11, 2009
    208
    50
    10
    I maybe wrong but i thought AFUWIN was the flash utility to be used in windows. You run the utility as an administrator within windows and the util should open then you tell it the location of your bios and other parameters etc.
    AFUDOS is the dos version of the utility which you run from your PC booted in dos. You then type AFUDOS / parameters your bios file

    You need to provide more info on what exactly you are doing - Perhaps provide some screen shots
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. throbber

    throbber MDL Addicted

    Mar 13, 2008
    585
    32
    30
  5. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    Flash from DOS via Bootable USB using AFUDOS 4.xx or if that doesn't work AFUDOS 2.xx from ASUS.
    I would NOT recommend Flashing from Within Windows.
    http://forums.mydigitallife.net/thr...le-USb-drive-For-Flashing-From-DOS?highlight=
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. throbber

    throbber MDL Addicted

    Mar 13, 2008
    585
    32
    30
    made a bootable usb ....but the flash screen apears with "error bios is write protected"..??
     
  7. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    Go into BIOS Setup and make sure that the "write protect" option is Disabled, Then reboot and Flash the BIOS.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. throbber

    throbber MDL Addicted

    Mar 13, 2008
    585
    32
    30
    i checked that but theres no option to do that.
    i originally flashed the bios with the newest one from the sony site..........so I'm confused why its flagging up the error as it flashed without a problem
     
  9. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    Did you look on the Motherboard for a physical Write Protect Jumper ?
    It there is one make sure to move it to a position that allows flashing.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. throbber

    throbber MDL Addicted

    Mar 13, 2008
    585
    32
    30
    #10 throbber, Jul 8, 2011
    Last edited: Jul 8, 2011
    (OP)
    ill see if i can get a service maual to check.... seeing its a laptop. may have to totaly strip it down to find theres not one..lol

    edit.....i cant find a service manual for it so ill have to use a loader for the time.if i have to strip it down for a good reason (or I'm bored)then i will check for any jumpers.but i dont think its justified at the moment unless i know it has jumpers on the mobo.....thx for your help guys. if anybody has any other ideas....feel free to bump this :)