folder options problem

Discussion in 'Windows XP / Older OS' started by yu1mixer, Jun 29, 2007.

  1. yu1mixer

    yu1mixer MDL Novice

    Jun 29, 2007
    1
    0
    0
    i have'nt been able to access hidden files.scaning revealed w32.a Hldrag virus which attacks .exe files only.i also found a few spyware and malware, folder options can't un-hide hidden folders.please help!!!
     
  2. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,693
    4,453
    90
    What did you do when and why and what are you talking about? :confused:

    Get antivirus software (there is some for free), or format your HDD
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Arber

    Arber MDL Novice

    Jul 17, 2007
    1
    0
    0
    Hey, how u doin.

    I have this problem with Folder Options: It stays always off (hide folders). So when switch "show hidden files....", i press apply, but it is still (do not show hidden folders).

    What should i Do?

    Can someone help me?

    Thnx in advance.
     
  4. ganeshmobiles

    ganeshmobiles MDL Novice

    Apr 12, 2009
    1
    0
    0
    Hidden Folder

    Hi,

    If the hidden folder in the external drive. Put the drive in another one system and search. If the hidden folder is in the harddisk then format the system the you will able to see the hidden folder.
     
  5. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
    That's not very helpfull format the system and he have any folders hidden or not.
     
  6. dobbelina

    dobbelina MDL Senior Member

    Apr 2, 2009
    425
    508
    10
    Remember, there are 2 kinds of hidden folders.
    Simply choosing Show hidden files and folders aren't enough.

    You also have to untick Hide protected operating system files.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. HMonk

    HMonk MDL Addicted

    Nov 3, 2008
    612
    7
    30
    Many possibilities, many fixes . . . depending

    Navigate to HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\HIDDEN

    1. Expand HIDDEN
    a. Select NOHIDDEN> then in the right pane right-click CHECKEDVALUE>MODIFY and DEFAULTVALUE>MODIFY. VALUE DATA for both should be 2.
    b. Select SHOWALL> CHECKEDVALUE should be 1, DEFAULTVALUE 2.

    Monk
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...