Folders open in new explorer windows!!

Discussion in 'Windows 7' started by mrcreativity, Oct 7, 2010.

  1. mrcreativity

    mrcreativity MDL Novice

    Mar 16, 2008
    3
    0
    0
    Every folder i click on opens in a new explorer window.

    I've tried changing all the options available and have tried all the registry tweaks i could find online. Nothing seems to work.

    The last thing i installed was Internet Explorer 9 beta which i uninstalled recently to see if it would solve the problem. No luck.


    Any help would be appreciated.
     
  2. titian

    titian MDL Junior Member

    Sep 22, 2009
    53
    3
    0
    If you go into Folder Options and under the general tab there is an option to either open folder in same window or its own window.

    In win7 it is click organise then select folder and search options.
     
  3. mrcreativity

    mrcreativity MDL Novice

    Mar 16, 2008
    3
    0
    0
    As already mentioned, I've tried all the options could fine and nothing worked.

    the first thing did was check the option you mentioned. I never enable that option. Not since Microsoft first put it in windowd 95 think.

    any help would be appreciated.
     
  4. dareckibmw

    dareckibmw MDL Expert

    Jun 16, 2009
    1,186
    1,265
    60
    I hope you have tried "Restore Defaults" button.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. jabberwocky

    jabberwocky MDL Member

    Aug 28, 2009
    201
    15
    10
    I had that same problem last year with one of my 7 ultimate 64bit installs , I tried everything from a settings point of view and registry tweeks nothing worked ,I think I copied an explorer.exe from another install and it cured it , I have read about the same problem elswhere online too . dont know what others did to cure it .
     
  6. alextheg

    alextheg Super Moderator
    Staff Member

    Jan 7, 2009
    1,776
    806
    60
    Try a system restore prior to installing IE9 Beta.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. SofiaBrown

    SofiaBrown MDL Novice

    Sep 18, 2010
    7
    0
    0
    Folder Options> General (tab)> Browse folders
    click Restore Defaults, and select this:
    (*) Open each folder in the same window

    (Set Tasks and Click options you like also.)

    Click Apply.

    Folder Options> View (tab)> Advanced settings
    Click Restore Defaults, and this should be UN-checked:
    [ ] Launch folder windows in a separate process
    (Modify other options as you like also.)

    click OK - That should do it.
     
  8. Happpy

    Happpy MDL Senior Member

    Jan 23, 2010
    275
    86
    10
    All saying correct but just scan your PC for virus too, because many viruses like autorun.inf and newfolder.exe change registry and your every Windows opens in other Windows instead of same.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...