Font smoothing, how to disable?

Discussion in 'Windows 7' started by miszko, Aug 15, 2009.

  1. miszko

    miszko MDL Novice

    Aug 15, 2009
    3
    0
    0
    #1 miszko, Aug 15, 2009
    Last edited: Aug 15, 2009
    How to disable font smoothing (antyaliasing) when Aero is runing?

    I'm was tried to disable via font settings (turn off ClearType and transparency) but still no success.

    In registry i'm changed all parameters FontSmoothing and FontSmoothingStyle to 1.
    After reboot, font looking better (for me). In menu start, programs, folders font are not smooth (yes!), but in Control Panel or other places (like, when you installing new driver and Windows ask you from where do you want take driver) font are still smooth.

    Any ideas?

    Thx for any help.
     
  2. ph03n!x

    ph03n!x MDL Member

    Apr 21, 2008
    125
    0
    10
    Out of curiosity- aint font smoothing a good thing? Why are you trying to disable it, any specific reason or prob?
     
  3. miszko

    miszko MDL Novice

    Aug 15, 2009
    3
    0
    0
    Yes, I'm don't feel comfortable when my fonts are unsharp.
    I've got Samsung SyncMaster 913N (LCD TFT) connected via VGA port.

    In XP fonts are good, sharp and readable.
     
  4. PrEzi

    PrEzi MDL Addicted

    Aug 23, 2007
    534
    3
    30
    Out of curiosity - did you played with resolutions ?
    Maybe you aren't running in the native res ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. AzN_devil

    AzN_devil MDL Novice

    Aug 1, 2009
    34
    0
    0
  6. ratdig

    ratdig MDL Novice

    Jul 29, 2009
    5
    0
    0
    CPL\System\Performance Information and Tools\Adjust Visual Effects [sidebar], uncheck "Smooth edges of screen fonts".