For the love of God help me set up Auto-Login - I'm having the worst day!

Discussion in 'Windows 8' started by MonarchX, Feb 26, 2014.

  1. MonarchX

    MonarchX MDL Expert

    May 5, 2007
    1,358
    234
    60
    Ever had a day when just about everything that was working perfectly fine for a very long time ends up not working at all and all of it at once? I formatted and clean-installed Windows 8.1 7 times today because of some hardware and then software issues.

    Anyway, all is fixed now, except for the auto-login which I can't figure out. My Windows 8.1 is updated with all official updates (no Escrow), drivers, etc. Activated all the way. Here is what I did to auto-login:

    1. Opened Command Prompt as an administrator.
    2. Typed in "control userpasswords2" and pressed Enter. My e-mail username group was "Administrators"
    3. Disabled/Cleared the "Users must enter a user name and password to use this computer" box.
    4. Typed in my actual MS account e-mail for the user name, and entered the correct password for it in the 2 lines below".
    5. Restarted.

    Windows still showed my username e-mail and still required me to enter the password...WTF? I tried it several times, thinking there may have been a typo, but nope - its just not working...

    I remember there was an article that stated I have to do something else to get that feature to work, something that dealt with administrator permissions...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. devans123

    devans123 MDL Novice

    Jul 27, 2009
    43
    6
    0
    Settings/Change PC Settings/Accounts/Sign In Options
     
  3. MSMG

    MSMG MDL Developer

    Jul 15, 2011
    2,555
    6,018
    90
    #3 MSMG, Feb 26, 2014
    Last edited by a moderator: Apr 20, 2017
    Copy this below code to a notepad and then save as AUC.reg and double click on this AUC.reg and then import the settings to registry

    then goto control panel set view all controls, at the top you will see Advanced User Accounts Link, Click on it, select the user for which you want to auto logon, then click on, when asked for password enter it and then reboot



    Code:
    Windows Registry Editor Version 5.00
    
    ; Add Advanced User Accounts Control Panel
    [HKEY_CLASSES_ROOT\CLSID\{98641F47-8C25-4936-BEE4-C2CE1298969D}]
    @="Advanced User Accounts"
    "InfoTip"="Starts the \"Control Userpasswords2\" Admin Screen"
    "System.ControlPanel.Category"="9"
    [HKEY_CLASSES_ROOT\CLSID\{98641F47-8C25-4936-BEE4-C2CE1298969D}\DefaultIcon]
    @="%SystemRoot%\\System32\\netplwiz.exe"
    [HKEY_CLASSES_ROOT\CLSID\{98641F47-8C25-4936-BEE4-C2CE1298969D}\Shell]
    [HKEY_CLASSES_ROOT\CLSID\{98641F47-8C25-4936-BEE4-C2CE1298969D}\Shell\Open]
    [HKEY_CLASSES_ROOT\CLSID\{98641F47-8C25-4936-BEE4-C2CE1298969D}\Shell\Open\command]
    @="Control Userpasswords2"
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ControlPanel\NameSpace\{98641F47-8C25-4936-BEE4-C2CE1298969D}]
    @="Add Advanced User Accounts to Control Panel"
    
    


     
  4. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,543
    5,047
    210
    #4 lobo11, Feb 26, 2014
    Last edited: Feb 26, 2014
    In run box type netplwiz uncheck users must enter password and username (can't remember what it says but you will see it, Click apply at bottom, a box will pop up with username in it (do not change anything, add
    your Microsoft password in both boxes, apply, yer done
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. FaiKee

    FaiKee Misinformation spreader

    Jul 24, 2009
    4,305
    5,805
    150
    I notice in after step4 then you goto step5 "restart". Did you first click "OK" or "Apply"? :p
     
  6. yummy.Yukky

    yummy.Yukky MDL Novice

    Oct 13, 2009
    10
    0
    0
    Use Autologon from the Sysinternals Suite
    http ://technet.microsoft.com/en-us/sysinternals/bb963905

    I've just tested it on 8.1 Enterprise and it works
     
  7. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,855
    3,957
    180
    Start > Run: netplwiz

    Select account > uncheck "Users must enter a password.... bla bla"

    Enter password one more time

    Done
     
  8. lievre

    lievre MDL Senior Member

    Sep 18, 2012
    336
    71
    10
    That's the way to do it.

    Lievre
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,968
    1,239
    120
    Thx works like a charm !!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. MonarchX

    MonarchX MDL Expert

    May 5, 2007
    1,358
    234
    60
    BLAH! Thank you! The issue was that I had to open CMD in normal user mode, NOT in administrator mode!

    All official updates downloaded through Windows Update, then quite a few more through Komm's Update Checker, all drivers installed, all utilities and non-game software installed and their settings adjusted, cleaned up everything nicely, and made a system image! AOMEI never failed at restoring them properly.

    NOW I can mess with Escrow without fear of having to do all of the above again (which takes 5-6hrs!).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...