Form1 has stopped working

Discussion in 'Windows 7' started by gemoney, May 12, 2009.

  1. gemoney

    gemoney MDL Novice

    May 30, 2007
    35
    0
    0
    When I try to run certain programs.....I keep getting "Form1 has stopped working." especially keygens:mad:
    Any ideas?
     
  2. striker

    striker MDL Novice

    Jul 17, 2008
    40
    10
    0
    Your dotnet framework could be corrupt or you may be using useless keygens.Try re-installing dotnet all versions (1.1 2.0 3.0 3.5) and try to run the keygens again.
     
  3. gemoney

    gemoney MDL Novice

    May 30, 2007
    35
    0
    0
    Naw, this keygens works fine on my xp systems just not working on windows 7. All the programs that requires dotnet are installed and working fine....just some keygens. I'm not going to worry to much about it now. I will will just find alternative until the final release.
    thanx 4 ur suggestion.
     
  4. striker

    striker MDL Novice

    Jul 17, 2008
    40
    10
    0
    It could be possible that in windows 7 as an act of preventing software piracy ms tried to block the apps which try to run background disassemblers,since most keygens use background disassemblers they may not be working or
    may be i am wrong:rolleyes:
     
  5. gemoney

    gemoney MDL Novice

    May 30, 2007
    35
    0
    0
    Well, since I haven't seen anyone reported this issue yet. I will take it that its probably software error some where on my system for now. I'm not too worried cause I might have to reformat when the final release of windows 7 is out :D