[FYI] VirtualBox-4.1.8-75467-Win and W8 x64 developer works

Discussion in 'Windows 8' started by TheSkaffer, Jan 14, 2012.

  1. TheSkaffer

    TheSkaffer MDL Member

    May 16, 2010
    210
    35
    10
  2. secretromeo

    secretromeo MDL Senior Member

    Mar 30, 2011
    453
    215
    10
    Does it still require Hardware Virtualization enabled??
     
  3. OvaryActing

    OvaryActing MDL Senior Member

    Jan 4, 2011
    280
    151
    10
    I never had a problem running win8 on vbox.
    in the system settings in vbox, for that vm, just make sure you set it to ICH9 and you should have no problems
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. TheSkaffer

    TheSkaffer MDL Member

    May 16, 2010
    210
    35
    10
    I just ran default, otherwise I would have mentioned it.
     
  5. snowonweb

    snowonweb MDL Novice

    Jun 13, 2010
    12
    0
    0
    Virtual DIsk Win 8

    I have vmware workstation installed and could not run win8 x64 as "long mode is not supported". I never had problems running vmware x64 anything on AMD Platform, now that i got sucked into SandyBridge I can't even enable virtualization in BIOS.
    I just uninstalled vmware and it's time to learn vbox
     
  6. Julian2010

    Julian2010 MDL Novice

    Jul 27, 2010
    6
    0
    0
    #6 Julian2010, Feb 21, 2012
    Last edited: Feb 21, 2012
    I've been trying for a while to install windows 8(.iso file) on a Oracle VirtualBox, but failed. A black screen ending with "This 64-bit application couldn't load because your PC doesn't have a 64-bit processor" keeps poping up. But is Intel Core 2 Quad running a windows 7 64 bit with Sp1. I google it, people has same trouble but no fix found.
     
  7. GHeimnis

    GHeimnis MDL Member

    Jun 18, 2011
    126
    57
    10
    Windows 8 DP is working in a VirtualBox (VirtualBox 4.1.8r75467) and also works VirtualBox with Windows 8 as Host (HP Compaq nc6400 Windows8 DP x64 with Apps) :worthy:
     
  8. TheSkaffer

    TheSkaffer MDL Member

    May 16, 2010
    210
    35
    10
    #8 TheSkaffer, Feb 25, 2012
    Last edited: Feb 25, 2012
    (OP)
    Julian, check your BIOS for Virtualization and enable it. I do not know for certain if it helps, but I know mine is enabled.