GA-870A-USB3 won't boot after BIOS mod

Discussion in 'BIOS Mods' started by HeLLBRiNGeR, Apr 3, 2012.

  1. HeLLBRiNGeR

    HeLLBRiNGeR MDL Junior Member

    Apr 25, 2010
    81
    16
    0
    #1 HeLLBRiNGeR, Apr 3, 2012
    Last edited: Apr 4, 2012
    I don't know what I'm doing wrong. but I'm unable to make this motherboard boot after modding it's BIOS. I recently upgraded my porcessor and went from a Phenom 560 to a FX-6100, the thing is that I need to update the motherboard's BIOS to get this new CPU to work, so I went to Gigabyte's site and downloaded the F5d BIOS and updated. Everything's fine until here, the computer POSTs, boots and starts Windows just fine. So the next step I took was to mod this new BIOS. To do so, I used Award Tool v1.52 and the Alienware's SLIC and cert. I modded the BIOS with default settings (SSV3) and it modded the BIOS perfectly. I then went to the next step: apply the modded BIOS to my computer. Everything went fine, so I rebooted and the computer passes POST but doesn't boot, it just stays on a black screen with a blinking white cursor on the upper left corner. I then went back to the untouched BIOS and everything went fine, so I tried to mod usind the FACS method but, after flashing, I came up with the black screen with the blinking cursor after POST again. So the question is: what am I doing wrong?

    Thanks for your help!

    EDIT: The motherboard is rev 3.1. This revision supports Bulldozer

    EDIT v2 :)

    I tried using the Acer certificate, using the SSV3 method and, after that, the FACS method, with the same results, POST goes just fine, but when the OS should start I get the blinking cursor on the top left part of the screen. I removed everything besides memory and video card and the same thing happens, cleared the CMOS and loaded setup defaults with the same results, so I went back to the untouched BIOS and I found that, even with no disk drives connected, instead of the blinking cursor, I get a "Loading operating system" message, with the classic "DISK BOOT FAILURE..." error, since there are no drives connected right now. Now, when I mod the BIOS, I don't get the "Loading operating system" message. Should I (is it safe to) use another method besides SSV3 and FACS? Should I choose a special option when I mod the BIOS? Any recommendations?

    Thanks!

    EDIT v3! And so we goo...

    I disassembled my M4A89GTD Pro rig and put my Phenom 965BE on this mobo, modded the F4 version, using the Alienware SLIC and the good old SSV3 method and it boots fine. Then I updated to the modded F5d BIOS and I found myself again at the blinking cursor screen. So the problem seems to be the BIOS, now, can anyone tell me what's wrong? I'd really like to see that FX-6100 running! :)