Gateway computer not activating

Discussion in 'Windows 7' started by jcrizzy, Aug 26, 2009.

  1. jcrizzy

    jcrizzy MDL Novice

    Aug 26, 2009
    3
    0
    0
    Hi all,

    I'm sure you guys have seen these posts too much but I haven't been able to find or understand any of these BIOS slics or whatever. Here is the problem

    I have a gateway MT6840, and just been clean installing windows 7 ultimate and can't get it to activate. I've also tried just about every loader out there and they all give me the same problem. I install the OS fine, try one of the various loaders, and when I reboot, windows won't start up at all and it goes to my Gateway factory recover thing. I've literally installed this OS at least 10 times now.

    I don't think any of these loaders will work for me and think that I have to mod my bios or whatever. It seems from what I've been reading around that I need to make my BIOs a Dell bios for this to work? Can someone please give me like a step by step on how to do this and then ultimately activate it?? My roomates all have gateways too and are having the same problme. Thanks a lot!
     
  2. gastro

    gastro MDL Member

    Jul 22, 2009
    125
    0
    10
    I had to google because I didn't believe gateway still made computers.

    All your room mates use them too?
     
  3. jcrizzy

    jcrizzy MDL Novice

    Aug 26, 2009
    3
    0
    0
    lol we bought them little elss than two years ago. Our buddy at best buy more or less got em 50% off for us so we got decent laptops for <300 bucks so can't really complain, except the s**t wont activate. :(

    But ya they still make computers!
     
  4. gastro

    gastro MDL Member

    Jul 22, 2009
    125
    0
    10
    #4 gastro, Aug 26, 2009
    Last edited: Aug 26, 2009
    Sorry, I suffer from tl;dr syndrome.

    Have you tried Daz's program based loader?
     
  5. bertmace

    bertmace MDL Member

    Jul 14, 2009
    143
    0
    10
    #5 bertmace, Aug 26, 2009
    Last edited by a moderator: May 23, 2017
  6. jcrizzy

    jcrizzy MDL Novice

    Aug 26, 2009
    3
    0
    0
    Bert, so if I'm understanding this correctly, you gotta replace your Bios with Dell slic 2.1 so it fools Windows into thinking you have a Dell computer?

    How do i go about applying that dell slic 2.1
     
  7. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    449
    60
    Basicly all you have to do is reflash your BIOS. It's pretty easy as long as you can follow directions on a .txt file lol.