Gateway dx4300..new hd and oem product key problems

Discussion in 'Windows Vista' started by JBD, Nov 22, 2013.

  1. JBD

    JBD MDL Novice

    Nov 21, 2013
    3
    0
    0
    I have been working on reviving this gateway 4300 desktop for 5 days now.The hd that had factory vista on it died. At first I couldnt get vista to install..finally got it installed from some iso i found online. I have the oem product key located on the side of the box..have tried that key several times to activate and authenticate vista..to no avail.

    So after some time spent looking at various computer help forums..I came to a link here for installing the correct oem certificate. DID that. THEN tried plugging in the gateway oem slp key from a link on this forum and it still didnt work..said it does not appear to be a valid vista activation code.

    This is getting quite frustrating and i've been at it all day. My day started with being on hold with microsoft for phone activation..only to find they couldnt help me at all..wanted me to buy a new key for damn $99. OR contact gateway..
    I got this box from a friend that had purchased it new. He did not have the disks or anything that came with it....
    Really, my goal is just to get vista running and activated...and of course not spend ANY money, as I shouldn't have to since the box is legit and has product key.

    Any ideas, or pointers in the right direction would be great! IF there is any more information i can supply, I will sure try!

    Thanks folks
    JBD
     
  2. JBD

    JBD MDL Novice

    Nov 21, 2013
    3
    0
    0
    #2 JBD, Nov 22, 2013
    Last edited: Nov 22, 2013
    (OP)
    Update: I stumbled onto the sub forum for windowsloader, is that what I need to do? and how? Also, does windows loader remove the other windows oem cert I tried? The one I tried did not work. NOR did the oem key for gateway..that just said invalid

    EDIT:Currently running vista 64 bit sp2

    Thanks folks
    JBD
     
  3. OldMX

    OldMX MDL Senior Member

    Jul 30, 2009
    420
    141
    10
    Daz loader should insert license and correct certificate for you.
     
  4. JBD

    JBD MDL Novice

    Nov 21, 2013
    3
    0
    0
    it sure did!!!! is this a permanent fix? OR will i have trouble down the line...regardless...happy as hell for now.
    I may even go thank daz directly in his thread...this was my last hope and it worked...HOORAH!!
     
  5. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
    It is permanent your gateway 4300 desktop came with vista pre-installed so it will have SLIC 2.0 present in bios.
    All Daz loader did was install correct oem:slp key and certificate the one that would have been present in your original installation.

    Now that you have you certificate and key installed you could use SLIC-ToolKit-x86-x64-(Includes-PKey-amp-Cert-Backup) to backup your oem:SLP key and certificate and you can then make your own OEM:SLP dvd that will pre-activate if needed at a later date look at How-to-make-your-own-Vista-OEM-DVD and also Windows-7-DVD-(Multi-Brand-Multi-Edition)-Activation
     
  6. Brainsuck

    Brainsuck MDL Addicted

    Oct 9, 2009
    666
    156
    30
    DX 4300 Also had slp 2.1 in bios latter dx 4300-11 and up
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...