Gatway confusion - ZA8 - CERTIFICATES not working

Discussion in 'Windows Vista' started by Junner2003, Jul 25, 2009.

  1. Junner2003

    Junner2003 MDL Novice

    Dec 20, 2008
    25
    1
    0
    I am not sure where to start!
    Just bought me a new ZA8 from Gateway. My confusion starts with the model#. It is not to find at the Gateway's website and support tells me that it is a very new model - nothing yet available. In the BIOS the ZA8 says that it is a LT31. This model I can find on the Gateway's website but yet it seems to be a INTEL based device rather than AMD. My ZA8 is an AMD.

    Now, I've used Everest to see if there is a SLIC and I was happy to see that my device had one. It showed up as follos:

    OEM ID: ACRSYS
    OEM TABLE: ACRPRDCT

    I've tried any xrm-ms's I could find for Gateway, eMachines and also Acer but none did the trick (PHOENIX BIOS). Unfortunately there is no drivers available at the Gateways website, so, I can't even bother to do a MOD REQUEST for my model since I can't offer a link to the original BIOS.

    Does anyone know of a way, so, that I can dump my PHOENIX BIOS and upload it for modding?

    Thanks in advance.
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,691
    3,044
    300
    @ Junner2003, did this machine not come with vista ? most of the reviews i looked at it had vista on it or you had to put it on with the disk provided.
     
  3. Junner2003

    Junner2003 MDL Novice

    Dec 20, 2008
    25
    1
    0
    Yes, it did come with Vista Home Basic and - as always - just a restore partition on the hard drive. I guess it is only natural that I want to have a clean installation. Gateway did not include any disks, so, I had to use my Vista AnyTime DVD.

    As I mentioned in my first post: the BIOS seems to be SLIC enabled but none of the certificates work.
     
  4. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,691
    3,044
    300
    Why don't you restore the computer from recovery partition and then check in windows\system32\OEM folder see if there is certificate there?
     
  5. Junner2003

    Junner2003 MDL Novice

    Dec 20, 2008
    25
    1
    0
    Because I did not know about it! Thanks. :)
    This will have to wait now until I have time reloading the factory image - I will update this thread as soon as I checked it out.
     
  6. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,691
    3,044
    300
    @ Junner2003, No Worries hope it is an OEM install and certificate is there all probs will be solved:D then you can install any version you want:D
     
  7. Junner2003

    Junner2003 MDL Novice

    Dec 20, 2008
    25
    1
    0
    Yeah, I hope so too!
    My main goal is not to get a version I did not pay for but at least a clean install in another language. (Well, sure, now you could say that I didn't pay for another language but well ... don't make me feel guilty!) :)
     
  8. Junner2003

    Junner2003 MDL Novice

    Dec 20, 2008
    25
    1
    0
    Found the folder. Interestingly, it contains quite a few acer***.xml and also *.xrm-ms and acer*.vb files - will see which one's work together.

    Thanks again!
     
  9. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    489
    180
    #9 911medic, Jul 25, 2009
    Last edited: Jul 25, 2009
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. 4D696B65

    4D696B65 MDL Member

    Jun 28, 2009
    123
    2
    10
    Gateway has Acer certs?
     
  11. Junner2003

    Junner2003 MDL Novice

    Dec 20, 2008
    25
    1
    0
    I will as soon as I know which one ... still installing clean copy of Vista.
     
  12. Junner2003

    Junner2003 MDL Novice

    Dec 20, 2008
    25
    1
    0
    Yep, Gateway is part of Acer these days! :)
     
  13. Jazzy_J

    Jazzy_J MDL Novice

    Feb 20, 2010
    9
    0
    0
    Acer bought Gateway (or was it the other way around?) a year or so back, I believe.