Gericom DVD/HDD BIOS Problem

Discussion in 'PC Hardware' started by gollum_hkt, Feb 25, 2009.

  1. gollum_hkt

    gollum_hkt MDL Novice

    Feb 25, 2009
    I have seen this problem posted on this forum before, and I have tried all of the suggested responses, the laptop fried its HDD (80GB Hitachi) so a replacement was bought (160GB Seagate) the same problem everybody has had, the DVD disappears from the BIOS only to reappear when the HDD is removed.

    I started off with G3B31 Phoenix BIOS Rev.

    Did incremental upgrades to Q3B91 and checked after each one - no change.

    Q3B91 successfully upgraded and the Laptop rebooted as usual, and surprise surprise the DVD was absent, so I left the laptop and used the desktop to access this forum, went back to the laptop just now and it doesn't boot:


    The lights come on, all flash normally, then 30 seconds later the laptop switches off

    I Have been using the following syntax with phlash16:

    PHLASH16 /mode=3 /x /p /bbl q3b91.WPH

    I am making a judgement call here and suggesting that more than just the old HDD got fried.

    Any other suggestions would be very welcome
  2. HMonk

    HMonk MDL Addicted

    Nov 3, 2008

    You did not point to where you saw what you saw in this forum so I cannot know what you have seen or tried that did not work.

    Could be IRQ conflict; could be shared cable issue; could be jumper issue; doubt it is BIOS because the machine apparently functioned with the previous HDD - but you flashed it anyway; you laptop does not boot: is that BIOS POST or win boot - or is that covered in the "qualification" section; any BIOS beeps; and just what does "laptop fried its HDD" mean?

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...