Graphical Boot Loader

Discussion in 'Windows 8' started by hellohello, Aug 10, 2012.

  1. hellohello

    hellohello MDL Junior Member

    May 10, 2007
    95
    18
    0
    Hi everyone,

    When windows 8 is installed along without another windows, (7 in this case), there is this graphical bootloader instead of the text version.

    At first it is kool but when it actually need to reboot from the very start, bios, post etc, it is kinda annoying. If you boot into windows 8 it is just boot directly.

    Is there a way to disable the graphical boot loader and also to enable it back?

    Thanks
     
  2. manojmat

    manojmat MDL Novice

    Jul 24, 2009
    31
    10
    0
    #2 manojmat, Aug 10, 2012
    Last edited: Aug 10, 2012
    Right click near left bottom corner of desktop, click run and type in msconfig (or run system configuration from admin tools). In Boot tab select 'no gui boot'.

    Edit: I'm sorry, this does not work for the OP's requirement
     
  3. 100

    100 MDL Expert

    May 17, 2011
    1,346
    1,542
    60
    #3 100, Aug 10, 2012
    Last edited by a moderator: Apr 20, 2017
    Disabling:
    Code:
    bcdedit /set {default} bootmenupolicy legacy
    Enabling:
    Code:
    bcdedit /set {default} bootmenupolicy standard
     
  4. CATALINZX

    CATALINZX MDL Novice

    Jul 11, 2011
    42
    7
    0
    System Properties-Advanced-Startup and Recovery-Settings-Default operating system - chose Microsoft Windows 7 -Ok...then restart.;)