Hard Drive Footprint, 7077 x64

Discussion in 'Windows 7' started by Belarathon, Apr 10, 2009.

  1. Belarathon

    Belarathon MDL Senior Member

    Nov 21, 2007
    316
    37
    10
    This is incredible - I normally run either a vlited Vista or Server 2008 install of x64. The install disk is usually around 1500-1700 mb, and by the time I install all of my third party software, about ten gigs of hard drive is occupied.

    I tried to vlite Windows 7, but she was having none of it. Even configurations that worked with prior W7 betas no longer worked. Anyhoo, After the full install of 7077 x64, and all of my usual software, the hard drive footprint is within 500-1000 megs of my usual vlite install. That's progress....usually another 5-7 gigs would have been occupied by the full install of W7.
     
  2. FABIGUI

    FABIGUI MDL Member

    Jun 2, 2007
    155
    0
    10
    I don't really what you are talking about, but if it's the space that takes Windows 7 in the HDD, yes it tooks for me 25 Gb of space, one of the reason is the page.sys take, that is equal to how much memory you have; for example I have 8 Gb of memory and I delated all the file and I recover 10 GB of hard disk space. I hope this will be usefull for you.
     
  3. gollum

    gollum MDL Junior Member

    Jun 6, 2007
    99
    2
    0
    Last night i tried to vLite my Windows 7 7077 x64 and it seemed to work well until setup hit some point shortly before it finished. It suddenly popped a message stating that some sourcefile had been corrupted and could not be recovered. This error was critical and setup aborted.
    So the thing is, i`m not sure where that came from. i ran install again from an unmodified disk (both times it had the same source) and all went well. this points towards vLite having messed up something but i still have a general mistrust towards the reliability of USB connectors. It might well be that i touched the Pendrive and it lost connection for a microsecond or whatever and thus causing corruption.
    last night i was really tired and didn't feel like running through the vLite thing a third time but i will stay ontop of your issue, Belarathon because i don't believe its not working anymore. I believe you have some error in your process of making a vLite disk. I think its actually still working well.