Hard Drive issue

Discussion in 'PC Hardware' started by BigCol, Jul 3, 2014.

  1. BigCol

    BigCol MDL Member

    Sep 16, 2008
    173
    2
    10
    Strange on this but I have recently added another 3.5 WD hard drive to my desktop (windows 7) pc purely to use as storage. It keeps on disappearing from " MY Computer". The only way I can get it to appear again is shutting my pc down then starting it back up again. Its happened a couple of times now and its doing my head in. Just happned again when I was transferring some files over. Any help with this will be very much appreciated. Thanks in advance guys :harp::eek::worthy:
     
  2. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    5,766
    13,250
    180
    Did you try any other port/s? Maybe it's defective the one you're using, because they wear out after plug and unplug devices to it.
     
  3. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,795
    6,762
    270
    I agree with Mr.X. Try pulling the cable from the motherboard and HDD, and reseating it. I would then check the bios and see if it is being recognized properly.

    If the issue still continues, you can check your power plan settings and see if Turn off hard disk is set to never.
    If it STILL continues, and you have an option in the bios for boot delay, set it to like 5 seconds and see how that goes.
     
  4. BigCol

    BigCol MDL Member

    Sep 16, 2008
    173
    2
    10
    Thanks guys< I will try this tomorrow, thanks for replying, much appreciated :worthy: