Have Nvidia GPU driver issues been resolved?

Discussion in 'PC Hardware' started by RobsterUK, Sep 24, 2015.

  1. RobsterUK

    RobsterUK MDL Novice

    Apr 2, 2013
    4
    0
    0
    As the title states really.
    Nvidia cards were having issues with windows updates installing drivers that didn't work properly. Has this been resolved?
     
  2. ilusi0n

    ilusi0n MDL Junior Member

    Nov 18, 2013
    53
    7
    0
    yes, they are
     
  3. MrTweakFreak

    MrTweakFreak MDL Junior Member

    Jul 31, 2009
    92
    13
    0
    #3 MrTweakFreak, Sep 24, 2015
    Last edited: Sep 24, 2015
    I often get the darned display driver has stopped (or reïnitialized) because something happened (in case you've not figured, i don't know the exact message).
    This is happening for quite some time now, also with the current driver release.

    Something to note is that this usually is the case when watching (Adobe Flash) YouTube videos. I haven't yet checked if this also occurs with the HTML5 player.
     
  4. dhjohns

    dhjohns MDL Guru

    Sep 5, 2013
    3,276
    1,731
    120
    There was one update a long time ago which didn't install properly. Other than just that one, all the drivers are working great!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. odiebugs1

    odiebugs1 MDL Expert

    Jul 30, 2015
    1,390
    458
    60
    From the start of the insider program until today , only had two driver versions that the driver would crash and recover within a few seconds and never caused any real problems. Besides that they've all worked great like with your experience.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Xaxa

    Xaxa MDL Novice

    Jun 9, 2010
    49
    11
    0
    had issues in insider preview, have none issues in 10240 build - GTX760 SLI
     
  7. RobsterUK

    RobsterUK MDL Novice

    Apr 2, 2013
    4
    0
    0
    Thanks for the responses!
    Confirms what I already thought.
     
  8. MrTweakFreak

    MrTweakFreak MDL Junior Member

    Jul 31, 2009
    92
    13
    0
    In addition to this, my second monitor (which happens to be a TV) is also not detected over HDMI, even not when selecting the appropiate setting using WIN+P

    Running Windows 10 Enterprise 2015 LTSB (Build 10240)
     
  9. QuantumBug

    QuantumBug MDL Developer

    Mar 7, 2012
    1,493
    1,342
    60
    #9 QuantumBug, Sep 27, 2015
    Last edited: Sep 27, 2015
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Xaxa

    Xaxa MDL Novice

    Jun 9, 2010
    49
    11
    0
    Hi, am also running LTSB (N) W10 and am using three monitors, when one is connected over HDMI (it is actually 52" TV) and working perfect every single time. Never had any issues with it. Well just thinking now, the cable actually goes from my nVidia GC to Home amplifier (Onkyo) and then passthrough to TV.
     
  11. atgpud2003

    atgpud2003 MDL Member

    Apr 30, 2015
    235
    29
    10
    Might want download the lastest update Drivers from Nvidia Website.. I have customer who has GTX 720 without trouble!
     
  12. odiebugs1

    odiebugs1 MDL Expert

    Jul 30, 2015
    1,390
    458
    60
    I think you mean GT 720.

    The newest WHQL is 355.98, and the newest beta is 356.04
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...