HCEELER - HELP Need my old bios back

Discussion in 'BIOS Mods' started by Miotto, May 24, 2010.

  1. Miotto

    Miotto MDL Novice

    Mar 1, 2010
    10
    0
    0
    #1 Miotto, May 24, 2010
    Last edited: May 24, 2010
    [RESOLVED] HCEELER - HELP Need my old bios back

    I have a ASUS Formula III crosshair
    The new bios sent is getting a speed problem bug, maybe the real one too. so i need back my old bios. I tried many commands with afudos, and diferent versions like 2.17 and other versions too. comands like /pbnc /n to try force write back my old bios.

    The post with my new bios coocked by hceeler with bios version 1602 : http://forums.mydigitallife.net/threads/5863-Award-amp-AMI-Bios-mod-requests./page1695

    Im getting error like "this is not the same version of motherboard" cannot upgrade. OR EEPROM type is incompatible.
    I need to force old bios back, version 1503
    http://dlcdnet.asus.com/pub/ASUS/mb/socketAM3/Crosshair_III_Formula/Crosshair-III-Formula-1503.zip

    Im waiting how force my old bios.
    thanks.
     
  2. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Miotto

    Miotto MDL Novice

    Mar 1, 2010
    10
    0
    0
    #3 Miotto, May 24, 2010
    Last edited: May 24, 2010
    (OP)
    Thanks, but all that procedures failed i tried all of them, in all tries messages of errors apearing. The diskette trick, also failed. :(

    BUT, i have found something interesting, and worked. Many ppl having same issue as me, can try it too. :p
    I found in internet AFUDOS engeenering version, its diferent from normal afudos provided here in the forum. The diference between this two version is, Engenering version just DO and do not report error messages, skipping all that sh... messages and doing the job.
    I have uploaded it below, so you guys can examine and try, maybe some admin can put an official link in the forum, cause is really helpfull. was the only thing that worked for me, really. With this file i was able to easily rollback to an old bios without any trouble.
    AFUDOS Engineering Edition :worthy:

    Inside i made a Bat file with the comands... well the comands are the same used in normal AFUDOS.

    Thank you all, especial thanks to HCeeler, made a great work in the bios mod, but the bug was not his fault... is a ASUS Bug, so DONT UPGRADE TO THE LATEST OFFICIAL OR MODDED BIOS 1602, users that own ASUS CROSSHAIR III FORMULA. :mad: