HDAMA-I - unable to figure out booting to USB DVD drive

Discussion in 'PC Hardware' started by AlanMAC82, Jun 8, 2012.

  1. AlanMAC82

    AlanMAC82 MDL Novice

    Jun 8, 2012
    3
    0
    0
    I've been reading through the forums about this MB.... one thing that I have yet to come across is how to get this thing booting off a USB DVD drive? Please someone help, I'd really appreciate this as this is the last leg in my home lab build.
     
  2. SOCRATE_MMXII

    SOCRATE_MMXII MDL Expert

    Jan 25, 2012
    1,034
    315
    60
    You need to set the boot device priority in the BIOS in such a way that the computer will take an external CD/DVD-drive as first boot device.
    To do this, you need to enable USB legacy support first, save and exit from the BIOS settings and then return to the BIOS to set the USB-CD/DVD-drive as primary boot device.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. AlanMAC82

    AlanMAC82 MDL Novice

    Jun 8, 2012
    3
    0
    0
    Thank you for the reply... I've done that, still not seeing USB-CD/DVD drive in the options. My boot order is CD/DVD, Removable devices, Hard drive and I have Network boot disabled (but yet it still tries to pxe boot). I was thinking of popping the top on it and plugging in a sata or ide dvd drive, just to get things going.
     
  4. SuperBubble

    SuperBubble MDL Member

    Nov 18, 2011
    148
    241
    10
    #4 SuperBubble, Jun 25, 2012
    Last edited by a moderator: Apr 20, 2017
    I've met too many motherboards that "categorise" boot devices, and then only offer to boot one device from each category from the boot menu. For example, on my cheap 'n' nasty MS-7309 Socket AM2 board, the BIOS offers something like this:

    Code:
    AMI CHEAP AND NASTY BIOS V0.01ALPHA - BOOT SEQUENCE
    
    1st Boot Device           [FLOPPY DRIVE]
    2nd Boot Device           [CD/DVD]
    3rd Boot Device           [HDD]
    
    > Hard Disk Drives        [Press Enter]
    > Removable Boot Priority [Press Enter]
    > CD/DVD Boot Priority    [Press Enter]
    Selecting the options that invite me to press Enter results in something like:

    Code:
    AMI CHEAP AND NASTY BIOS V0.01ALPHA - HARD DISK DRIVES
    
    1st Drive           [HDD:PM-WDC WD1200JB]
    2nd Drive           [HDD:SM-SEAGATE ST313201A]
    Then, when I save, reboot and start hammering away at the F11 key, I get a menu along the lines of:

    Code:
    Please select boot device:
    
    1st FLOPPY DRIVE
    CD/DVD:3M-PIONEER DVD-RW DVR-232A
    HDD:PM-WDC WD1200JB
    Network:CHEAP&NASTY 100MBIT Slot 0148
    The solution is to boot up with your USB DVD drive plugged in, make sure the BIOS is configured to boot from USB devices - amazingly enough, that can be a separate option somewhere too - and then bump your DVD drive to the top of the category it's been assigned to (which could be Removable Devices, USB Devices, CD/DVD Devices, or any other category the BIOS programmer decided to dream up).

    And then cross your fingers. :rolleyes:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...