Help a nEwB.. GA-Z77-D3H question

Discussion in 'Windows 7' started by shrimphead, Dec 5, 2012.

  1. shrimphead

    shrimphead MDL Novice

    Dec 5, 2012
    7
    0
    0
    Just completed my first build and installed windows 7 x64 from a usb and says i have to activate it today. I've got the daz loader 2.1.7.

    I have a Gigabyte GA-Z77-D3H LGA Motherboard which has "3D bios Dual UEFI BIOS". I took the battery out to reset the bios (i was using a vga CRT monitor for some reason i couldnt even get the splash screen, now working on DVI monitor) so i believe it is F16 bios now..

    My questions are:

    1. Does the daz loader work with my motherboard
    2. Do i need to update my bios (scared it will mess something up)

    i havn't tried the loader yet basically i need an order of operations of what i need to do if i need to do anything to get this to work.
     
  2. FFManHole

    FFManHole MDL Member

    Nov 27, 2009
    183
    66
    10
    @ shrimphead

    In case you haven't already read it, there's a readme that comes with the Loader. Take a look specifically at section #4:

    ##########################################################################
    # 4 - UEFI motherboards
    ##########################################################################
    The loader doesn't work when the systems using GPT. The workaround is to pre-format your hard drive so that it uses MBR instead.

    From your BIOS select to boot the Windows DVD without UEFI, go to the repair options, select command prompt and then enter this:

    diskpart
    list disk
    select disk 0
    clean
    convert mbr
    create partition primary
    select partition 1
    format fs=ntfs quick

    Boot the Windows DVD the same way you did the first time and then continue with the installation of Windows. Once complete you can then install the loader.


    As it stands, you should not have any issues with using the loader, as many other users with UEFI mainboards have been successful.
     
  3. shrimphead

    shrimphead MDL Novice

    Dec 5, 2012
    7
    0
    0
    #3 shrimphead, Dec 6, 2012
    Last edited: Dec 6, 2012
    (OP)
    I'm sorry I'm completely new to this so I do not want to mess anything up. I don't see an option to boot without UEFI in my bios and upon scouring the internetz I can't find anything about anyone trying to boot this dual UEFI Bios without UEFI. If you have anymore insight or if anyone else with a similar bios does it would be greatly appreciated.

    edit: I already have windows installed, says build 7601. do i need to uninstall it first? Also im booting from a USB, dont have a dvd drive.

    This is what I have under the Bios Features tab.

    Boot Option Priorities:
    - UEFI: USB USB Hardrive
    - (my regular HDD)

    HDD BBS Priorities - (info: Set the order of Legacy drives in this group)
    Boot Option #1 - (my reular HDD)
    Boot Option #2 - USB Disk 2.0 PMAP

    PCI ROM Priority - (info: Incase of multiple option Roms (Legacy and EFI compatible), specifies what PCI option Rom to launch)
    #1 - Legacy ROM
    #2 - EFI compatible ROM
     
  4. FFManHole

    FFManHole MDL Member

    Nov 27, 2009
    183
    66
    10