HELP!! can't activate W7 on Acer!!!

Discussion in 'Windows 7' started by omerta1169, Sep 14, 2009.

  1. omerta1169

    omerta1169 MDL Novice

    Sep 14, 2009
    2
    0
    0
    Hello to all. This is my first post here so be kind.

    I have a Acer Aspire M5100 and I have installed windows 7 on it when i use the 7loader 1.2 to 1.5 it restarts and hangs on verifying dmi pool. I have formated and installed about 30 times now to try every possible cr**k. But i keep getting that same message. Any ideas as to why this happens.

    Yes I do run the software in admin, and i have tryed other cr**ks like DAZ, 7loader toolkit 1.8 etc...

    Thanks you in advance to all your replies and help.:D
     
  2. ryaxin

    ryaxin MDL Novice

    Sep 3, 2009
    29
    0
    0


    Hi There,

    I have the same Desktop system, the M5100 from ACER.

    I too had the exact same problem.

    From all the act*vators out there, I used DAZ. Have you tried the experimental option? That is the one (only one) that worked for me.
     
  3. Opa

    Opa MDL Addicted

    Jul 29, 2009
    679
    969
    30
    #3 Opa, Sep 14, 2009
    Last edited by a moderator: Apr 20, 2017
  4. tazman137

    tazman137 MDL Junior Member

    Jul 17, 2009
    92
    6
    0
    I have a Dell 5100 that would not activate, use Daz's 1.55 and use the experimental option, worked great.
     
  5. omerta1169

    omerta1169 MDL Novice

    Sep 14, 2009
    2
    0
    0
    thanks to all i finally activated it and am using it as i reply.

    Thanks
     
  6. ferndaman

    ferndaman MDL Novice

    Sep 24, 2009
    1
    0
    0
    Thank you guys!! i have an acer aspire m1100 and virtually no activator worked. but this one worked flawlessly, thank you!!