help , how to stop pop up warnings

Discussion in 'Windows 7' started by hammora1, Oct 6, 2010.

  1. hammora1

    hammora1 MDL Novice

    Oct 6, 2010
    1
    0
    0
    how can I stop the security warning from popping up all of the time asking if I only want to view the webpage content that was delievered securely
     
  2. gamepoint

    gamepoint MDL Senior Member

    Jan 4, 2010
    457
    57
    10
    any screenshot of the error? it would be easier for members here to help u
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Calistoga

    Calistoga MDL Senior Member

    Jul 25, 2009
    420
    198
    10
    Shouldn't there be an option not to display it anymore in the dialog itself? Am I correct in assuming you are using Internet Explorer and get that warning? Haven't used that in many years myself, so I am not sure.

    Provide a little more info next time, so that people actually know what you are asking for ;)
     
  4. jupier2k

    jupier2k MDL Member

    Jan 20, 2009
    168
    5
    10
    Control Panel\System and Security\Action Center\Change Action Center settings
    untick the checkbox to stop the pop up .. not really a good ideas though ?