Help Me!!! Share Folder Windows 7

Discussion in 'Windows 7' started by wat21, Oct 23, 2009.

  1. wat21

    wat21 MDL Novice

    Oct 13, 2009
    6
    0
    0
    Then click on the image. Originally imported. But I would not know what to adjust to not have all
     

    Attached Files:

  2. dar45

    dar45 MDL Novice

    Sep 10, 2009
    18
    1
    0
    You may need to give 7 time (a few mins perhaps)to share your drive if it has a lot of 'stuff' in it.
     
  3. thelurker

    thelurker MDL Novice

    Aug 13, 2009
    1
    0
    0
    On your se7en-pc right click on the drive or folder you what to share. Goto properties\security then click on edit. Click on edit and in the white box type everyone then ok. In the permissions box allow full control then apply, ok and ok. This worked for me in vista and 7. It workes by making a hole in the security.
     
  4. straha

    straha MDL Junior Member

    Oct 15, 2009
    51
    0
    0
    You may also need to go to the sharing tab and click on the permissions button. From there, you will need to set the everyone permissions to read and write. With windows sharing security, that setting overrides everything on the security tab, so even if you give the user full control on the security tab, when access the share from another computer, if the sharing security is set to read only, then the remote user will only get read only.