Help Needed To Update Phoenix Bios To SLIC 2.1

Discussion in 'Windows Vista' started by asin123, Jul 27, 2009.

  1. asin123

    asin123 MDL Novice

    Jul 27, 2009
    12
    0
    0
    Hey All,

    I have a Hewlett-Packard Pavilion a6540a Home PC which shipped with Windows Vista Home Premium OEM. I am wanting to update the Bios to SLIC 2.1 in Anticipation for the Windows 7 Release. I am hoping someone could help me? As far as my Understanding from RW Everything, I am still Running SLIC 2.0. I have Included the ACPI Dump from RW Everything as an attachment. I could not Include all of the ACPI Dump because of the File Limit Size on the Forum. If I have left any Information out, please let me know. The Bios is a PHOENIX Bios and the Motherboard is a MS-7252. I have a few Questions However:

    (1) Could someone please help me update my Bios to SLIC 2.1? And How would I go About doing this?

    (2) Once I have updated it to SLIC 2.1, What do I need to Allow Activation of Windows 7? Would I Need an HP OEM Copy Of Windows 7 With Royalty Keys? Or would I need to do more Modding of the Bios to allow this to work?

    Any Help would be appreciated.
     

    Attached Files:

  2. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    #2 911medic, Jul 27, 2009
    Last edited: Jul 27, 2009
    As far as we know, you will need to wait for keys and certs to activate W7.. at a minimum. Seeing as we have never seen an oem activated W7, we cannot be sure..You cannot activate now..it will be a couple months.

    I think your bios is actually Award..not phoenix

    A link to the bios would be nice also...:D:p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Busykid508

    Busykid508 MDL Guru

    Jun 4, 2009
    5,562
    362
    180
    #4 Busykid508, Jul 27, 2009
    Last edited by a moderator: Jul 29, 2009
  4. asin123

    asin123 MDL Novice

    Jul 27, 2009
    12
    0
    0
    #5 asin123, Jul 28, 2009
    Last edited by a moderator: Jul 29, 2009
    (OP)
    Hey,

    Thanks a lot for your advice and time. I really Appreciate it. Just to Confirm. The Source Of the Bios Link is the Correct one. I am curently Running that Bios on my Machine. Do I just need to Flash the Bios with this one: [Edit: box.net link removed due to problem with mod]? Will this give me SLIC 2.1 Support? What happens now? Do I just need to get a copy of an HP OEM Windows 7 when it gets Released and everything will be Fine? My Final Question is, Will updating the Bios with the one you Provided interfere with the Current Windows Vista Registration and Activation?

    Cheers.
     
  5. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,644
    3,003
    300
    @ asin123, you can download RTM version of windows 7 and when certificates and keys for HP OEM are released just use them, as for your current vista the bios mod won't affect you activation it should stay registered.
     
  6. david3663

    david3663 MDL Member

    Jul 16, 2009
    156
    0
    10
    #8 david3663, Jul 29, 2009
    Last edited by a moderator: May 23, 2017
    i have this same issue i have 2 slic tables the first is the 2.0 and its preventing my 2.1 from being of any use
     
  7. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    Please stop spamming..Busykid has addressed the problem to us..I will get back to you...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. ibnyinc

    ibnyinc MDL Novice

    Apr 18, 2010
    7
    0
    0
    new here not sure im in the right place i need help fixing my bios for my sony vaio laptop model # vgn-fz140e pheonix bios ver r2060j9 please help thanks.

    i bought a battery from ebay and the battery came with a disc driver that had to be installed before the battery can work. i installed the driver but what it does is flash the bios with an update for the battery. long story short the battery does not work and will return it but i am having problems now with my network adapter is gone does not see it at all. i treid to flash the bios with the backup that the battery update made but still no success still having problems with the network eithernet adapter. i think the update flash screwed up my original bios and i cant find the original bios anywhere. sony website does not have it. does anyone have or know where i can download the original bios for my laptop or have any ideas how to fix this problem any help will be great thank you.